View Single Post
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 40,924
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, Yosemite

chscag is offline
I'm not using Leopard so I don't know exactly which screen saver is randomly showing up. However, there are several screen saver options which display only writing: "Name of Computer", "Word of the Day".

Go to System Preferences, Desktop & Screensaver, and see if you can find anything there. If you don't want those to show up, either do not choose the random mode or you can do a Spotlight search and delete them.
QUOTE Thanks