View Single Post
koppenhoefer

 
Member Since: Dec 23, 2010
Location: Switzerland
Posts: 5
koppenhoefer is on a distinguished road
Mac Specs: iMac11,3 Intel Core i5 2.8GHz 16GB

koppenhoefer is offline
Hello,

I am trying (failing) to get MigrationAssistant to migrate my files from my old (mac mini) to my new (iMac) OS X machine (both machines are running 10.6.5 having just re-run SoftwareUpdate and rebooting both machines).

MA application successfully launches, and is able to see the old machine (connected via firewire with the old machine in TargetMode)(the resumé of SelectItemsToMigrate shows disk-usages that correctly correspond to what I saw on the old machine before I booted it in target-mode).
However, clicking on 'Continue' has no effect (beyond the button going temporarily blue).

Has anyone had troubles with MigrationAssistant in this way… and solved it?
Or is MigrationAssistant broken under 10.6.5?

Best regards,
/Shawn

p.s. here is some background info:

BACKGROUND
1. The Settings choice shows 171KB and the others show calculating.
2. The 'Remaining space' shows 919.9GB
3. After about 2minutes, Users shows 48.7GB,.. the others show calculating
4. After another 2minutes, Other files and Folders shows 14.9GB
5. After another 2minutes, Applications shows 18.4GB
6. The button CONTINUE is now black instead of grey (so clickable?)

THE PROBLEM
When I click on 'CONTINUE' the button temporarily goes blue (as usual) and then back to unpushed mode (but still black.. clickable). Pushing the button AGAIN has the same effect.
Note that the MA application is not frozen, (attested to by the fact that I can open the little triangles under Users and Settings to reveal more details… and/or click on GoBack ).

OTHER OBSERVATIONS
TOP:
If I go into the terminal and use 'top', I see two tasks related to Migration.
MigrateTool (using 0%cpu)
MigrationAssistant (using 0%cpu)

PS
If use ps -axl, they both show they are sleeping ('S')(less than 20seconds)

DISK USE NOPE
I cannot hear the hard disk of the new machine (a new imac) making noise.
I cannot hear the hard disk of the old machine (mac mini) making noise.
Getting INFO on the newmachine disk shows 11,721,187,328 bytes and this number is not changing (even if I close the info window and run it again).
Running DF in the terminal shows 22380944 blocks used and this this number doesn't change.

WHAT ELSE I'VE TRIED
1. Let the machine 'work' for a long time.
NO JOY. After two days of sitting there, no change.

2. Use MA across the network.
NO JOY: The behavior is exactly the same.

3. Use a TimeMachine backup to install.
NO JOY: TimeMachine says that unless the backup was made on the iMac (it wasn't… it was made on the MacMini) I shouldn't use it to install on the iMac.

4. Create an account that has administrator access
NO JOY: The entire process IS ALREADY using an admin account.

5. Make the hard-drive on the new machine the same name as the hard-drive on the old-machine.
NO JOY: The behavior is the same

6. Run DiskUtility to ensure there are no problems with the disk on the old machine.
NO JOY: Disk Utility is saying that the old machine's disk is spiffy.

7. Run DiskUtily to ensure the disk on the new machine is ok.
NO JOY: DU tells me the disk is fine.

8. Make sure the size of the old disk is smaller than the size of the new.
NO JOY: The old disk is 119.69GB and the new disk is 1TB.

9. Make sure the format of the two disks is the same.
NO JOY: The old one is Mac OS Extended (Journaled), the new one is also Mac OS Extended (Journaled).

10. Make sure that a past try to get MA to succeed didn't actually work.
NO JOY. Comparing the contents of the Users/ folder on the old mac shows 10 user folders (including ftp git Shared and a few real users) and on the new mac only 2 users (admin and Shared).

11. Give up and 'sudo ditto'.
NO WAY… From the article I read here (Tech Tails #659: eWaste Roundup Recap, When Migration Assistant Fails, ASLServer vs. My Workstation) it seems that this is only an option for copying user folders, and won't get you your applications etc. UGH!

12. Give up and reinstall everything using installers.
NO WAY DUDE!… I thought the whole point of MigrationAssistant was to avoid that pain.
Surely, surely someone has found a solution?!
I can't believe that a spanking new mac with a virgin OS installation has problems with this.

13. Reinstall your OS X on the new machine and try again.
NO JOY: Using the OS X installation DVD I tried this. The newly installed OS X boots just fine… but the MA process fails exactly as before.

14. Use MigrationAssistant the other direction.
I just thought of that now.. maybe that will work.
QUOTE Thanks