Thread: Video recovery
View Single Post
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
Quote:
Originally Posted by shaynepage@shaw View Post
Are you getting an error message and if so, what is it?
No message when I play the thumbnail. When I try to open I get The alias “Spokane 022 (110 of 7177).MP4” can’t be opened because the original item can’t be found message
Now I'm more confused. If that is an alias, it isn't much help to recover it if it can't find what it is pointing to.

As Chas said, recovering thumnails likely isn't any help either.

To use the Terminal is tricky to explain...

First the BIG WARNING: You can really mess up your system with Terminal commands. Don't try to get fancy with other files and folders.

Open Terminal from the Utilities folder.
Type 'mv ' on the line, without the quote marks and add a space.
Open the Trash.
Drag a file of interest to the Terminal window and drop. The full name with path appears.
Hit the space key again.
Type '~/' on the line, again, without the quote marks.
Hit the return key.

What we just did was move the file to your home folder.

If you get an error, STOP, and report it back.

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks