View Single Post
Popsarmchair

 
Member Since: Jul 09, 2010
Posts: 2
Popsarmchair is on a distinguished road

Popsarmchair is offline
I use Apple Mail as my primary mail tool when in the office and Gmail when out and about. I have two email addresses; a work one which I access via Pop and a Gmail address for personal use. Both email addresses feed into Apple Mail and Gmail, so I can see everything.
My issue is that I am getting duplicate copies of my work emails appearing in Apple Mail. I know this is because I have the inbox set to receive incoming work emails directly from the Pop3 and also from Gmail. How can I stop the duplicates appearing in Apple Mail?
My constraints are:
I have tried, and hate, MobileMe (I know this would help)
I send emails only from Apple Mail, using both my work and personal email accounts
I want to continue to able to sent work emails directly from Apple Mail (I tried removing only the incoming mail server settings for the Pop3 account, so that I only got the work emails via Gmail, but it doesn't allow you to only have outgoing mail)
I don't want to only use Gmail and discard Apple Mail (I have years worth of emails and Smart mail Folders set up on Apple Mail, working just how I need it)
I couldn't see a way of disabling the forwarding of just the work emails from Gmail to Apple Mail

Sorry this is a bit convoluted, but the conditions are quite specific. I know you enjoy a challenge!
QUOTE Thanks