View Single Post
JPC

 
Member Since: Oct 31, 2010
Posts: 2
JPC is on a distinguished road

JPC is offline
Right so today I installed Windows 7 on my Mac because some 3D modelling software I needed is only available on that platform. Now when I was on the Macs side I'm not sure if I dragged the files from my bootcamp HDD or from my Macintosh HDD to the bin but now I cannot empty it. When I click empty it makes the sound and gets rid of all other files bar 2. I've tried emptying securely but that just comes up with 'The Finder can't complete the operation because some data in "filename" can't be read or written. (Error code -36)'. Now when I open the trash and press cmd + i on the files it says under permissions 'You can read and write' and also they're not locked. I've tried Trash It! and several different Terminal commands but no luck. Please can someone give me the heads up because I don't want to format my machine with all the time I've spent installing stuff!

Thanks in advance.
QUOTE Thanks