View Single Post

86Apex's Avatar
Member Since: Oct 03, 2006
Location: Los Angeles
Posts: 183
86Apex will become famous soon enough
Mac Specs: MacBook Core 2 Duo 2.13GHz / 4 GB RAM / 320 GB HDD

86Apex is offline
It may just be as simple as making sure that on your TV the image isn't zoomed. Try it out on the Sharp under View Mode and make sure it's set as "Dot by Dot" and overscan is on. I have a Sharp 32" TV and those settings work perfect, hope that works for you.

"No. No, Mother, I have not been drinking. No. No. These two men, they poured a whole bottle of bourbon into me. No, they didn't give me a chaser."
QUOTE Thanks