View Single Post
dziner
Guest
 
Posts: n/a

I actually had this problem before with Jaguar and Panther. This time, instead of calling Apple, I launched system prefs, clicked on "Energy Saver" and unchecked "Put the hard disk to sleep when possible". No problems now.
QUOTE Thanks