View Single Post
JP-ME

 
Member Since: Aug 20, 2010
Posts: 101
JP-ME can only hope to improve
Mac Specs: Mac Mini 2010 2.4 GHz 2gig RAM 320gig HD

JP-ME is offline
Quote:
Originally Posted by dtravis7 View Post
This is from Firefox. In Preferences go to the Content tab and click on Advanced. Change the Minimum Font Size. See if that helps. It should stay that way also after you shut down and reopen firefox. I hope this helps.

Ignore some of the other crazy font sizes. I did not change them back when I took the screen shots.
That seems to have improved things somewhat. I have put the resolution back to what it should be and altered the fonts sizes instead. You do have to be careful not to go OTT though as it messes up some web pages.

I do find some of the stuff a tad small though. Even the icons on the google toolbar are quite small yet there is an option to use small icons??
QUOTE Thanks