View Single Post
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,860
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.10.1, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is online now
This is from Firefox. In Preferences go to the Content tab and click on Advanced. Change the Minimum Font Size. See if that helps. It should stay that way also after you shut down and reopen firefox. I hope this helps.

Ignore some of the other crazy font sizes. I did not change them back when I took the screen shots.
Attached Images
File Type: jpg Picture 2.jpg (65.4 KB, 11 views)
File Type: jpg Picture 3.jpg (56.0 KB, 9 views)
QUOTE Thanks