View Single Post
pigoo3

 
pigoo3's Avatar
 
Member Since: May 20, 2008
Location: U.S.
Posts: 25,687
pigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond repute
Mac Specs: 13" MB 2.4ghz, 2gig ram, OS 10.7.5

pigoo3 is offline
Hey...great to hear that you're giving another Mac-mini a shot...and doing it relatively so soon!

As far as customizing. Yes both your Windows computer & the Mac-mini may have been running your 24" monitor at 1920 x 1080...but maybe the default text & icon size is smaller on the Mac than on the Windows computer you were using before...so these items look smaller on the Mac.

As mentioned in other threads...don't try switching to the Mac OS...but still try to "morph" the Mac OS into the Windows OS you're used to! Similar functions may exist in the Mac OS...and then sometimes they are just different. It's the same "deal" if someone was trying to switch from the Mac OS to Windows. Some things are just different.

But here's some ideas to try to help you customize things a little more to your liking:

- as far as the size of text & icons on the desktop...go to the "Finder" aka "The Desktop". Go to the "View" drop down menu...and choose "Show View Options". This allows you to set the size of text & icons on the desktop.

- regarding Safari. There are two things you can do:

1. Go to the "View" drop down menu...and then click on "Zoom In" or "Zoom Out" to change the size of of things. I think that this only works for the page you are currently in...but if you continue to navigate on that page it will stay zoomed. But if you have 10 Safari pages open...the other 9 will not be zoomed.

2. Go to the Safari Preferences (Safari drop down menu)...once you have the Safari Preferences window...click on "Advanced". Click/check on the box that says "Never Use Fonts Smaller than"...and then enter the size you prefer.

Hope this helps,

- Nick

- Computer slow, too many "beachballs", read this: Beachballs
- Computer seems slower than it used to? Read this for some speedup tips: Speedup
- Almost full hard drive? Some solutions. Out of Space
- Apple Battery Info. Battery
QUOTE Thanks