View Single Post
zero17
Guest
 
Posts: n/a

Quote:
Originally Posted by meltbanana314
You're talking about syntax highlighting, right?

Open up your terminal, become a super user, then open up your .vimrc file and add these lines:

set nocompatible " vim>vi
syntax on " Enable syntax highlighting
filetype on " Enable filetype detection
filetype indent on " Enable filetype-specific indenting
filetype plugin on " Enable filetype-specific plugins

Then save and close the file, quit the terminal and then restart it.

EDIT: those are tabs after the words (before the quotation marks) but the stupid forum software truncated the lines.
thanks a lot.. it's miracle.. my vim is colors.. thanks a lot dude.. you save my life.
QUOTE Thanks