View Single Post
mexicanbean

 
Member Since: Sep 22, 2010
Posts: 1
mexicanbean is on a distinguished road

mexicanbean is offline
I have an external NTFS drive which i want to be able to use on my iMac which has OS X 10.2.8, all the things i have found that would work require 10.4+..

Is there anything i can do that will work for 10.2.8 without buying a newer version which i dont wanna do.

I only require it to read/execute the drive, i do not need it to write to it.

?

thanks.
QUOTE Thanks