View Single Post
annieo

 
Member Since: Sep 09, 2010
Posts: 1
annieo is on a distinguished road

annieo is offline
I'm hoping someone might be able to shed some light on this issue I've been having...

I have an older MacBook Pro (bought July 2007) running OS 10.4.11, that hasn't been able to access YouTube or YouTube videos for the past several months. When trying to access the website on Firefox or Safari, the page takes forever to load and I get the "Connection has timed out" error. I've tried loading it on several different wireless connections, none of which should have any firewalls/proxies set. Embedded YouTube videos don't show up (there's just a blank space where they should be), and embedded HD YouTube videos will show the first frame but will not load or play.

I've never had any problems with YouTube before, but didn't turn my computer on between Feb and May of this year (I was traveling). I figured I must have missed some important update. But I'm currently running the most recent versions of Firefox (3.6.9) and Safari (4.0.3), Adobe Flash (10.1), Quicktime (7.6.4), and Java (v9 for OS 10.4). Updating these hasn't helped any. I also reinstalled Firefox entirely.

I don't have any issues loading any other websites, or playing/viewing other kinds of embedded videos, or any other videos. As far as I can tell, my internet browsers don't have any firewalls or blocks set up. Other laptops and desktops on the same wireless connections I've tried can access the site and embedded videos without issue.

Does anyone have any ideas as to what else I could try? I'd love to be able to get back on YouTube...


thank you in advance!
-Ann
QUOTE Thanks