View Single Post
fllecopr

 
Member Since: Sep 09, 2010
Posts: 1
fllecopr is on a distinguished road

fllecopr is offline
hi

i've exactly the same issue as bluj for the same reason.
i use an external keyboard and want to disable the internal one in order to stop it repeating eeeeeeee, gggggggg and .

does anyoneeee know how to do it ?e

i've already disabled the key repeating preference but it still continue pressing some keys.
i think it's both hardware and software issue

any idea would help

thank you !
QUOTE Thanks