View Single Post
mikejones922

 
Member Since: Jan 30, 2010
Posts: 16
mikejones922 is on a distinguished road

mikejones922 is offline
Ok i hope this is the correct section and would REALLY appreciate any help, diagnosis or solutions to my problem.

I have a white 13" macbook 2GHz Intel Core 2 Duo, 4GB RAM and a 320GB 7200rpm HD. Running 10.6.4 at the moment. I have my macbook connected to a 42" LG plasma.

Some details from system profiler:

Hardware Overview:

Model Name: MacBook
Model Identifier: MacBook3,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 4 MB
Memory: 4 GB
Bus Speed: 800 MHz
Boot ROM Version: MB31.008E.B02
SMC Version (system): 1.24f2


Ok, the problem:

Recently my macbook has slowed down, which i can deal with as it is getting fairly old, think i got it about 3 years ago (maybe someone could confirm this from the system profiler information i linked). The main problem is the last month or so ive been seeing weird graphical glitches where like patches of windows will over lap, shapes appear and lots of other unusual things. Along with this in the last month ive had a few (about 2/3) kernel panics (i think they're called) where my macbook freezes and it tells me i need to force it to shut down. I'm not sure whats causing all this, my guess is overheating so i raised it up on some block things to allow more air flow but i don't know whats causing it :/ i hope my mabcook isn't dying here are some pictures i took both within the Grab application and on my phone as they showed different things which was very odd.

Oh and i'll add its been happening about once a day now, i can get rid of it by closing the application which is usually Safari where it is effected but some times it is on the desktop with no applications open apart from finder, but a restart will remove the weird shapes.

Picture off my phone of the screen:

In this picture you can see i have Safari closed but the images from Safari have overlapped and sort of pasted itself on the desktop lol :s


Here shows it within Safari, i think this happened just after i scrolled down the page


Again here shows the glitch within Safari.



Pictures from the Grab application of the whole screen:
Ok something odd happened, i prepared a picture within Grab as when i took it, it came up with LOADS of weird patches (which wasn't actually on the screen) but then when i went to upload it i checked the file and it saved it as just a black picture with no detail - very odd.

So anyway heres one picture i took after within Grab which shows the glitch better:





Ok so i think i have covered anything, but yeah if anyone could tell me whats causing it, a solution, has anyone had it happen to them? Any help would be appreciated

Thanks in advance
QUOTE Thanks