View Single Post
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 39,345
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
I'm not in Windows 7 right now (posting from Snow Leopard) so my memory may be a little off...

You may be able to adjust how your MBP behaves coming in and out of sleep by going to the Power Adjustments of Control Panel. You should also have a nVidia control panel application. Make sure the nVidia knows that it's the internal monitor it's using. You didn't mention an external but sometimes the driver gets confused. I've had that happen to me on occasion. You should be able to tap any key on the keyboard to bring the machine out of sleep.

For the Trackpad - Open the Boot Camp control panel application and click on the Trackpad tab. You can change settings from there.

Regards.
QUOTE Thanks