View Single Post
Raz

 
Member Since: Jun 25, 2010
Posts: 8
Raz is on a distinguished road

Raz is offline
Hi Folks.

I am new to the forums so I apologise for posting in the wrong place - should I have done.

I have been bought a new Mac Mini at work and we use a PC server which we connect to on the network to do all work from. I can connect to the Server via 'afp' but this makes all the file names disappear and any work I have done before I cannot see properly.

I am working on Snow Leopard 10.6.4. I rang apple and they said you cannot connect as an Administrator via 'smb', but that is the only account we connect by. I have tried creating another user group on the PC Server and tried connecting through that but it just keeps saying the password or username is invalid. We are really stuck with this, if someone could point me in the right direction that would be ace.

I'm not an expert with Mac's so it could be something simple. But it is driving me up the wall!

The PC Server's address on our Network is: 192.168.16.7

I try to connect by Apple + K and put that address in. It prompts me for the username which is 'Administrator' and password which is 'creo'.
This is what my colleagues use to connect and it woks fine on versions 10.5.X

I however can't connect. I've tried putting the actual computer name in to connect to instead of the local IP address which is 'HW21606-37' via 'smb' and it still doesn't work.

Can anyone help with this? I can't do any work at the minute!
I'm currently just connecting via AFP at the minute and getting by, by making really small file names but I can't properly see any previous work I have put on the server when I was connected by SMB on my old G5.

Any guidance would be greatly appreciated.
It seems nobody knows what to do - even Apple!

Many thanks in advance.
Ryan
QUOTE Thanks