View Single Post
abl7635

 
Member Since: May 24, 2009
Posts: 11
abl7635 is on a distinguished road

abl7635 is offline
Hi I'm easing into using cli on mac osx SL and Ubuntu Lynx OS mostly. I found a cross platform batch renamer and have found it suitable for my needs on Ubuntu. Now I'm trying to install on OSX. Tried building from source, then tried using dpkg with the .deb file. Honestly I don't know what I'm doing. These are the dependencies I can't seem to meet even tho I updated python to 3.8, tried installing 2.8 nothing seems to work. I have fink & mac ports installed but those don't seem to have the application nor have I been able to use them to satisfy the dependencies. Same goes for apt-get. Then again like I said idk what I'm doing. The output..

Code:
abl7635mbposx:Desktop adamlogan$ sudo dpkg -i metamorphose2_0.7.1-2_all.deb
(Reading database ... 14133 files and directories currently installed.)
Preparing to replace metamorphose2 0.7.1-2 (using metamorphose2_0.7.1-2_all.deb) ...
Unpacking replacement metamorphose2 ...
dpkg: dependency problems prevent configuration of metamorphose2:
 metamorphose2 depends on python-wxgtk2.8 (>= 2.8); however:
  Package python-wxgtk2.8 is not installed.
 metamorphose2 depends on python-imaging (>= 1.1.6); however:
  Package python-imaging is not installed.
 metamorphose2 depends on python-mutagen (>= 1); however:
  Package python-mutagen is not installed.
/sw/bin/dpkg: error processing metamorphose2 (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 metamorphose2
QUOTE Thanks