View Single Post
jklingel

 
Member Since: Dec 16, 2008
Posts: 32
jklingel is on a distinguished road

jklingel is offline
Quote:
Originally Posted by hughvane View Post
Firstly, repair permissions again, but use OnyX 1.5.3 from Titanium Software. Hugh: Good utility. Used it. Did everything I could with it.

I take it that you're trying to open AWks from scratch, rather than opening an existing AW file. Tried both. Same thing; it hangs for several minutes after the menu bar appears. Installs always say "Success."

If so, it reads like there's been a corruption to the install process. Sure sounds that way, yes.

Have you tried uninstalling and then reinstalling AWks? If no, and you decide to try it, remove ALL AWks files by using a third-party uninstaller like AppCleaner or AppZapper or CleanApp. None of those work on 10.3.9, but I used the uninstall option included w/ the the AppleWorks install disc. I tried to install AW from an Appleworks disc, from an iMac disc that has Appleworks on it, and I re-installed the original software. Same thing; AW still hangs.

Screenshot: it will save as Picture 1, Picture 2 and so on, and the default location is Desktop. Use Cmd-F to search, using the keyword 'Picture'. Can you see the full desktop on the eMac? You shouldn't need to go to a 'folder'. Agreed. Screen dumps, parts or all, always appear right on my desk top with my iMac, and all the Macs I've ever owned. These are hidden in a folder called Desktop when I do a search. When I find them, and then open, them their icon THEN appears on the desktop, in plain sight where it should have been the first time. I still can not open the Desktop folder, but if I search and find files in it, I can open them (that is when they appear on the desk top.) What the buckets is going on?

Last: if the software problems continue, consider using the Panther Disk 1 to boot, and run Disk Utility > First Aid to verify the hard drive. I don't think there's a hardware problem, but it won't hurt to check. Did that, too. Repaired permissions again, and repaired disc after booting from it. I also used Command-I to open info on the AW folder and the AW app, and set it so everyone had read/write permissions on them. Appleworks used to work on this machine; have AW files on here that dad made. I also updated AW 6 to AW 6.2.9. Chit. I don't know what else to do. All other apps work just fine. If all else fails, I guess I will have to b/u everything they need and reformat the hard drive. Oh, boy.... let the fun begin. If you have any other suggestions, please advise. Thanks. john
Oh. I have to type something out here so the forum cop is happy; I just got the "message too short" screen. So, cop, here you go.
QUOTE Thanks