View Single Post
photokingh

 
Member Since: May 02, 2010
Posts: 4
photokingh is on a distinguished road

photokingh is offline
Hi Forum,

I have a QNAP NAS, that is working fine. My MacPro can reach it without problems, with AFP. In finder I see the NAS appear as: NASBD3B16(AFP).
No issues here.

The issue is:
Always when I boot up I get the following message box:


I think that in the beginning when I was trying to get connections setup to the NAS, I tried something to get it connected. At the time I might also tried something related to connecting to a Windows PC in my network. But I do not recall what and my network or terminal skills are noob like.
So it seems now my MacPro is checking this SAMBA connection everytime I boot?

I checked in accounst and removed anything that does something with starting up. But it did not help in removing this error message.

After searching crazy I am at a point to do a full new install of OS X to get rid of this, but I really hope I can avoid that effort with your help.

Anyone an idea how to solve this or where I need to look?
Attached Images
File Type: jpg connection failed.jpg (15.4 KB, 17 views)
QUOTE Thanks