View Single Post
Ainslie

 
Member Since: May 02, 2010
Posts: 1
Ainslie is on a distinguished road

Ainslie is offline
I realise this is a lot later down the track but I was having this exact same problem and found a solution elsewhere but thought I'd share it here if anyone is also having similar problems in the future. For me the issue seems to have been an inability for my computer to authenticate. I figured this out when I tried to follow the instructions in this thread and create a new user account to see if my one was corrupted, but I couldn't even unlock the preference pane to add another user.

It turns out the culprit is a third party keyboard driver that I made when someone spilled wine on my laptop and it disable the delete key [a rather crucial key I have to say] the fix for me was as simple as going to my /library/keyboard layouts [note, NOT the keyboard layouts in your home folders library but in your root folders library] and dragging it onto the desktop [I still need the driver later if I want to have a delete key] I then tried software update and everything worked perfectly.

Hope this helps anyone else out

Ben.
QUOTE Thanks