View Single Post
Lifeisabeach

 
Lifeisabeach's Avatar
 
Member Since: Sep 30, 2007
Location: Wilmington, NC
Posts: 7,048
Lifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond repute
Mac Specs: iMac i3 (mid-2010) + OS 10.9; TV 3; iPhone 5S; iPad 4

Lifeisabeach is offline
Quote:
Originally Posted by milfredo View Post
Hi,

I have a Mac Mini and a Macbook Pro and sharing files from the Mini to the Macbook is fine but when I enable file sharing on the Macbook the home folder and the root disk can be accessed from the Mini even though the folders are not added in System preferences \ Sharing. Also if I get info on the home and hard disk file sharing is not enabled.

How can I remove the sharing from these folders on the Macbook?
It sounds like you are logging into it as a user that already exists on that Macbook. I assume that, in your Finder window, you are selecting the Macbook from the list under "Shared". When you first select it, do you see a message above the list of folders that intially says "Connecting", then changes to "Connected as:username"?


Please verify and include the exact model/year of your Mac and OS X version number (available from "About This Mac", then "More Info" on the Apple menu).
------
Links: Onyx | EasyFind | Apple Hardware Test | How to test your hard drive | The Safe Mac Adware Removal Guide | Uninstall MacKeeper
------
Lifeisabeach - Mac-Forums Member of the Month June 2009, Feb 2012, and March 2013.
QUOTE Thanks