View Single Post
The Mim
Guest
 
Posts: n/a

Quote:
Originally Posted by Aptmunich
Simple:

You're hitting the '"windows friendly attachment", but you're not adding the extension to the file when you save it.

Most save dialogues have a black arrow to give you extra options, including 'append file extension'.

You need to make the .doc / .xls extension is actually visible in Finder (i.e. the file needs to be called 'document.doc' or 'spreadsheet.xls' and not 'document' or 'spreadsheet')

Make sure you always tick that option and you shouldn't have any problems.

You can of course manually add the file extension by selecting the file in Finder, hitting enter and adding .doc (or whatever) to the files name.


Hope this helps!
Thank you! It is very frustrating when you know a problem may have a simple solution that you just aren't seeing! I'm new to Mac (6 months) and have a lot to learn.
QUOTE Thanks