View Single Post
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,073
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
Simple:

You're hitting the '"windows friendly attachment", but you're not adding the extension to the file when you save it.

Most save dialogues have a black arrow to give you extra options, including 'append file extension'.

You need to make the .doc / .xls extension is actually visible in Finder (i.e. the file needs to be called 'document.doc' or 'spreadsheet.xls' and not 'document' or 'spreadsheet')

Make sure you always tick that option and you shouldn't have any problems.

You can of course manually add the file extension by selecting the file in Finder, hitting enter and adding .doc (or whatever) to the files name.


Hope this helps!
QUOTE Thanks