Thread: Acrobat issue
View Single Post
Jaygray

 
Jaygray's Avatar
 
Member Since: Mar 04, 2008
Posts: 1,115
Jaygray is a jewel in the roughJaygray is a jewel in the roughJaygray is a jewel in the rough
Mac Specs: Unibody MacBook Pro 2.26, 4gb RAM, 500gb HD

Jaygray is offline
FYI--I believe Acrobat 8.1.2 was the first version that was compatible with 10.5. 8.1 and earlier were really buggy as they were released prior to 10.5. If you have 8.0, you should be able to click Help > Check for Updates to get 8.1.2. Anything earlier simply won't work at all.

Also, since Preview is an acceptable alternative for you, then you could uninstall the older version of Acrobat and download the newest version of the Adobe Reader which is a free download.

Adobe - Adobe Reader download - All versions

Just a couple ideas which may or may not apply to your situation...
QUOTE Thanks