View Single Post
sam6

 
Member Since: Apr 12, 2010
Posts: 2
sam6 is on a distinguished road

sam6 is offline
Update"""

Went to the client's office yesterday, basically it wasn't a problem with iWork itself, basically the problem lies with Apple's Preview. We tested Saving As from Apple's Preview into certain folders and it told us we didn't have the right permissions, even though we stripped the ACL permissions using BatChmod and then re-applied a numerous amount of times to all the staff in the office, even if we drag and drop the from the local desktop it works fine, it just seems to happen when saving from Preview itself, very strange. Most folders on the XServe directories it doesn't seem to have a problem saving to, but there are a few it doesn't like which is even stranger. Tested whether it was a problem between 10.5 and 10.6 but both systems seemed to have the same issue. We tried saving .docx and .docs and pages documents into the same folders and they worked fine also... any ideas?
QUOTE Thanks