View Single Post
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,008
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
I don't think there is a separate preference file for the keyboard. Think you're going to have to delete the System Preferences pref file. This is going to mean resetting all your preferences there.

See if this works:

Open up Finder - Users / your user / Library / Preferences
move com.apple.systempreferences.plist to the desktop
log out and back in

If it works you can trash the file.
Then you'll have to set up the rest of your System Preferences again.
If it doesn't, you can move the file back to the same location replacing the new one you'll find there.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks