View Single Post
Aloel
Guest
 
Posts: n/a

I am on a G4 with 641M ram, 10G HD, 333mhz.
My computer would not install 10.3, kept getting errors.
So I got basic OSX from a friend and was able to install after upgrading to 9.2.2 from 9.1. I then upgraded from OSX to OSX.1.5 TERRIFIC!!

I felt like I was in heaven. So I figured maybe 10.3 will install now, and I tried.
It didn't install, some error AND it erased my OSX all together.

I'm a tenacious sort, ( I was using disk utility through each install attempt)so I backed up everything I had on my computer and went for a clean install _ ERASED IT ALL! Install failed.

I can't reinstall the Basic OSX after zapping pram, running disk utility and reformatting twice. None of my OSX CDs will install again. I'm back to 9.2.2 with just a few things not working well...like ancient browsers from installs. No firmware update needed on this machine either...I checked and tried an install.

What am I to do? Considering buying a new Mac mini but I want OSX on my G4 too!

HELLLPPPPPPPPPPPPPPPPPPP
QUOTE Thanks