View Single Post
bboyreason

 
Member Since: Sep 29, 2009
Posts: 70
bboyreason is an unknown at this point

bboyreason is offline
make sure you have it set as an standard english keyboard;
besides language, there are other options such as for the disabled i think;
just make sure its set as standard english;
if that doesnt work, i have no freaking clue
QUOTE Thanks