View Single Post
Gutster13

 
Member Since: Mar 13, 2010
Posts: 1
Gutster13 is on a distinguished road

Gutster13 is offline
I am having problems adding my newly purchased AirPort Express to my already existing AirPort Extreme network. I want to add the AirPort Express to my second floor so I can give my X-Box 360 and Sony BluRay player internet access through CAT5 connection to the AirPort Express.

Here are my computer specs:

1. Mac Pro 2 x 2.66 GHz Dual-Core Intel Xeon
2. Memory 1 GB 677 MHz DDR2 FB-DIMM
3. Mac OS X Version 10.6.2
4. AirPort Extreme Version 7.4.2 (Working Properly)

I installed the cd software that came with the AirPort Express on my Mac Pro and plugged the AirPort Express into a plug located approximately 3 feet from the AirPort Extreme. The AirPort Express blinks green once, then turns steady amber for approximately 1 minute then turns to a blinking amber.

I went into the Applications/Utilities/AirPort Utility but nothing happened and the AirPort Express wasn't recognized on the left hand side even though the Airport Extreme was displaying properly with a green light.

AirPort Extreme Specs:

1. Channel: 1
2. Wireless Security: WPA/WPA2 Personal
3. Connect Using: Ethernet
4. Status: Normal

I attempted to do a manual setup on the AirPort Extreme. First I clicked on the wireless tab and set the Wireless Mode to "Participate in a WDS network". Then I clicked on WDS tab and set the WDS Mode to "WDS Main" as I want the AirPort Extreme to be used as the Base and the AirPort Express to be used as a remote.

I clicked Allow wireless clients and wanted to add a AirPort ID for the WDS Remotes but if the AirPort Express isn't recognized or showing up how am I supposed to obtain the Airport ID?

I followed the step by step instructions found on Apple.com (Using the AirPort Admin Utility to create a WDS network with multiple base stations) but when I got to step 8 I was stumped and couldn't really proceed any further since the AirPort Express wasn't being recognized.

I then connected the AirPort Express to my AirPort Extreme using a Cat5 cable to and restarted the computer.

I reopened the AirPort Utility and it showed the AirPort Express on the left hand side with an amber status along with the AirPort Extreme with a green status.

I went through the same process as stated above and added the AirPort ID from the AirPort Express to the AirPort Extreme "WDS Remotes".

I repeated the process on the AirPort Express but instead I changed the WDS Mode to "WDS Remote" and added the AirPort Extreme's Airport ID as the WDS Main.

I then saved updated everything and restarted my computer.

Still no luck, please help before I start throwing things off bridges!!!!

Thank you kindly in advance and I hope I included all the pertinent information.
QUOTE Thanks