View Single Post
macfrustration

 
Member Since: Mar 05, 2010
Posts: 2
macfrustration is on a distinguished road

macfrustration is offline
So I have been having some **extremely** frustrating problems with Airport Express and my Intel Macbook. I've previously owned an Airport Express and had no problems until I moved. Someone convinced me it got broken when I moved, and given how fragile these things are, I got a new one in the hopes that I could finally use the internet I've been paying the cable company for.

After about 4 hours I finally got the AE set up, by connecting the ethernet cable directly to my Macbook since it won't see the new AE wirelessly. It dropped out almost at the end of the setup process, because even though it was directly wired to the AE it couldn't see it. I plugged the ethernet cable into the modem just to see what might happen, and found out the AE is working, because I can go online with my ipod touch just fine, fast connection, no problem. The problem is, my Macbook still can't see the AE at all, or its network, regardless of whether its connected directly or wirelessly so I can't go online with the Macbook. The wifi on the Macbook works all right, because I'm borrowing a neighbor's connection to get online right now. There just seems to be some weird disconnect between the Macbook and the AE, but I can't figure it out. I downloaded an AE firmware update in the hopes that would help, but since my Macbook can't see the AE it won't do anything with the firmware.

I am so annoyed!! Does anyone have any ideas what could be wrong? I've gone through my System Preferences, but I don't see anything out of the ordinary. I'd really like to be able to have both the ipod and the Macbook running on the same network. Any help appreciated!
QUOTE Thanks