Page 5 of 5 FirstFirst 12345
Results 61 to 74 of 74

Thread: Mac-Forums Issues Thread

  1. #61

    Slydude's Avatar
    Member Since
    Nov 16, 2009
    Location
    North Louisiana, USA
    Posts
    13,289
    As a followup to the above post:Not all of my posts are showing if I use the search page to search for my posts. A quick glance shows no posts from late April to just a few days ago.

    Edit: On cloeser inspection the posts in the list that is generated re not in chronological order so they may still be there.
    Last edited by Slydude; 06-28-2018 at 12:00 PM. Reason: Added Info

  2. #62

    pm-r's Avatar
    Member Since
    Oct 16, 2010
    Location
    Brentwood Bay, BC, Canada
    Posts
    9,228
    Quote Originally Posted by Slydude View Post
    As a followup to the above post:Not all of my posts are showing if I use the search page to search for my posts. A quick glance shows no posts from late April to just a few days ago.

    Edit: On cloeser inspection the posts in the list that is generated re not in chronological order so they may still be there.


    I dare say: Has this forum's search functions ever worked properly?? I gave up trying to use most of it ages ago and used google instead — that worked quite well!!




    - Patrick
    ======

  3. #63

    Slydude's Avatar
    Member Since
    Nov 16, 2009
    Location
    North Louisiana, USA
    Posts
    13,289
    I've never liked the search function on several forums. My bet is they were all using some version of VBulletin.

  4. #64

    pm-r's Avatar
    Member Since
    Oct 16, 2010
    Location
    Brentwood Bay, BC, Canada
    Posts
    9,228
    Quote Originally Posted by Slydude View Post
    I've never liked the search function on several forums. My bet is they were all using some version of VBulletin.

    I think you're right Sly as the layouts all seem to be familiar.

    And maybe one needs to be a good programmer to figure out how to use the search function properly.





    - Patrick
    ======

  5. #65

    pm-r's Avatar
    Member Since
    Oct 16, 2010
    Location
    Brentwood Bay, BC, Canada
    Posts
    9,228
    Quote Originally Posted by Slydude View Post
    I've never liked the search function on several forums. My bet is they were all using some version of VBulletin.

    I think you're right Sly as the layouts all seem to be familiar.

    And maybe one needs to be a good programmer to figure out how to use the search function properly.

    EDIT:
    Maybe that thought is reinforced with the subject that results with a google search on 'Powered by vBulletin' like this one???:
    Try Website Toolbox Instead | Tired Of vBulletin Complexity?‎
    Adwww.websitetoolbox.com/‎


    That's a good summary I'd say, at least for the "search" functions of things 'Powered by vBulletin'!!!





    - Patrick
    ======

  6. #66

    Dittoman1's Avatar
    Member Since
    Dec 20, 2013
    Location
    Chalfont, PA
    Posts
    311
    Quote Originally Posted by Slydude View Post
    I hadn't noticed that but they aren't there for me either. They are in my profile just not showing in the post. Doesn't appear to be a Safari issue since they aren't showing in Opera either.
    My Opera is working fine, I have problem with Safari using Facebook, I can only read 3 posts and the rest is blank, its been like that for long time so using Opera for FB
    Thanks in Advance
    Ron

  7. #67


    Member Since
    May 21, 2012
    Location
    Pawtucket, RI, USA
    Posts
    4,564
    Any idea as to when we will start to see our system specs in our posts again?
    -- Bob --
    Please backup. Everything has a life cycle, unexpected and warning free. Nothing will last as long as you want it to.

    L2014 Mac mini macOS 10.13, iPhone 8+ iOS 11, iPad Pro 1 12.9" iOS 11,  Pencil 1

  8. #68

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    55,907
    Quote Originally Posted by ferrarr View Post
    Any idea as to when we will start to see our system specs in our posts again?
    That hopefully will be resolved in an update which we're working on. There are other things that need to be resolved first. For now, place your specs in your signature line so they show up each time you post.

    We also need to figure out why your profile is not allowing us to show your Avatar. I suspect that we may have to unregister you and register you again as new. I hate to attempt to do that as it always leads to other problems.

    We were lucky with Jake when the data base lost his registration. In his case, I was able to rebuild his profile and reregister him.
    2017 27" iMac, 10.5" iPad Pro, iPhone 6s+, iPhone 7+, Numerous iPods, High Sierra

    COMMUNITY RULES

    Writing a Quality Post

  9. #69


    Member Since
    May 21, 2012
    Location
    Pawtucket, RI, USA
    Posts
    4,564
    Quote Originally Posted by chscag View Post
    That hopefully will be resolved in an update which we're working on. There are other things that need to be resolved first. For now, place your specs in your signature line so they show up each time you post.

    We also need to figure out why your profile is not allowing us to show your Avatar. I suspect that we may have to unregister you and register you again as new. I hate to attempt to do that as it always leads to other problems.

    We were lucky with Jake when the data base lost his registration. In his case, I was able to rebuild his profile and reregister him.
    Ok, I can do that.

    Thanks for keeping me informed about my avatar issue.

    Edit: Looks like I can't do that either. I get the message that I don't have room for it.
    Last edited by ferrarr; 08-13-2018 at 08:19 PM. Reason: added info
    -- Bob --
    Please backup. Everything has a life cycle, unexpected and warning free. Nothing will last as long as you want it to.

    L2014 Mac mini macOS 10.13, iPhone 8+ iOS 11, iPad Pro 1 12.9" iOS 11,  Pencil 1

  10. #70

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    55,907
    Edit: Looks like I can't do that either. I get the message that I don't have room for it.
    I'll take a look. Maybe we can expand that space for you. Don't know if I can or not.
    2017 27" iMac, 10.5" iPad Pro, iPhone 6s+, iPhone 7+, Numerous iPods, High Sierra

    COMMUNITY RULES

    Writing a Quality Post

  11. #71

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    55,907
    @Bob:

    I expanded your sig line and added your specs. Go ahead and make any changes you need the normal way and if they don't take, I'll change them for you. However, I think it should work now.
    2017 27" iMac, 10.5" iPad Pro, iPhone 6s+, iPhone 7+, Numerous iPods, High Sierra

    COMMUNITY RULES

    Writing a Quality Post

  12. #72

    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    39,523
    Quote Originally Posted by ferrarr View Post
    Any idea as to when we will start to see our system specs in our posts again?
    As chscag mentioned we are working on it. Looks like the creative solution Charlie mentioned about putting specs in the signature got it done.

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  13. #73


    Member Since
    May 21, 2012
    Location
    Pawtucket, RI, USA
    Posts
    4,564
    Quote Originally Posted by chscag View Post
    @Bob:

    I expanded your sig line and added your specs. Go ahead and make any changes you need the normal way and if they don't take, I'll change them for you. However, I think it should work now.
    Great, thanks. That'll work for now.
    -- Bob --
    Please backup. Everything has a life cycle, unexpected and warning free. Nothing will last as long as you want it to.

    L2014 Mac mini macOS 10.13, iPhone 8+ iOS 11, iPad Pro 1 12.9" iOS 11,  Pencil 1

  14. #74

    Slydude's Avatar
    Member Since
    Nov 16, 2009
    Location
    North Louisiana, USA
    Posts
    13,289
    Creative solution. Why didn't I think of that? Guess that's why Nick and Charlie are paid admin bucks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Create New Thread in Mac Forums
    By datastream8 in forum Community Suggestions and Feedback
    Replies: 27
    Last Post: 10-07-2016, 08:00 PM
  2. New Thread on Mac Forums app?
    By Rod Sprague in forum iOS and Apps
    Replies: 2
    Last Post: 11-02-2015, 05:23 AM
  3. Read this thread - Forum database issues
    By bobtomay in forum News and Community Announcements
    Replies: 29
    Last Post: 03-17-2014, 01:52 AM
  4. The MAC FORUMS MYSPACE THREAD
    By iRock in forum Schweb's Lounge
    Replies: 1
    Last Post: 05-23-2007, 08:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •