Page 1 of 3 123 LastLast
Results 1 to 15 of 39
  1. #1


    Member Since
    Jan 27, 2007
    Location
    *Brisvegas*
    Posts
    5,658
    Specs:
    17 inch 2 GHz C2D imac (5,1) with 3GB DDR2 RAM, X1600 (128MB memory) GPU - OSX 10.6.3
    Did something happen to my account here (like an infraction I don't know about)
    Did something happen to my account here (like an infraction I don't know about)? Why I ask is because I posted a few posts here and I got this message a few times.

    the8thark
    Thank you for posting! Your post will not be visible until a moderator has approved it for posting.

    So is there any reason I have received this warning?

  2. #2

    Raz0rEdge's Avatar
    Member Since
    Jul 17, 2009
    Location
    MA
    Posts
    8,658
    Specs:
    27" i7 iMac, 24" iMac, 13" Macbook Air, iPhone 6S, iPod Nano 7th GeniPad 3
    In any specific sub-forum or everywhere?

    Regards

  3. #3

    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,947
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Quote Originally Posted by the8thark View Post
    Did something happen to my account here (like an infraction I don't know about)? Why I ask is because I posted a few posts here and I got this message a few times.

    the8thark
    Thank you for posting! Your post will not be visible until a moderator has approved it for posting.

    So is there any reason I have received this warning?
    I don't think so. There was a forum upgrade last night with some new anti-spam measures, we're still trying to figure our way around them.

    With that said, you had replied to a post about a man losing his finger when he was mugged for an iPad. That post was from a spammer and I think the forum software may have flagged that person and may have kept your reply moderated for some reason.

    Send me a PM if you encounter this issue any further so that I can track and report the issue as necessary.
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

  4. #4


    Member Since
    Jan 27, 2007
    Location
    *Brisvegas*
    Posts
    5,658
    Specs:
    17 inch 2 GHz C2D imac (5,1) with 3GB DDR2 RAM, X1600 (128MB memory) GPU - OSX 10.6.3
    Ok I will. Thanks for the responce. And hope you get it all sorted out soon.

  5. #5

    Kash's Avatar
    Member Since
    Dec 03, 2006
    Location
    Irvine, CA
    Posts
    9,385
    Specs:
    Black Macbook C2D 2GHz 3GB RAM 250GB HD iPhone 4 iPad 3G
    In the future, you should probably just PM a moderator/admin rather than create a forum post since this is a private matter

    June 2007
    July 2009

  6. #6

    Doug b's Avatar
    Member Since
    Jun 22, 2008
    Location
    Forest Hills, NYC
    Posts
    3,343
    Specs:
    15-inch Early 2008; Processor 2.4 GHz Intel Core 2 Duo; Memory 4 GB 667 MHz DDR2 SDRAM; 10.7.5
    Haha... The8thark, you've been flagged for posting more links than the VB forum software is able to handle in an hour !

    D

  7. #7

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,519
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    roflol
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  8. #8

    JUKE179r's Avatar
    Member Since
    Nov 01, 2009
    Location
    DohaLondonVegas
    Posts
    886
    Specs:
    MacBookPro 11,2 <--DAW!!!
    Quote Originally Posted by the8thark View Post
    Did something happen to my account here (like an infraction I don't know about)? Why I ask is because I posted a few posts here and I got this message a few times.

    the8thark
    Thank you for posting! Your post will not be visible until a moderator has approved it for posting.

    So is there any reason I have received this warning?
    I just got that same message when I replied to a thread that I had started about CD/DVD burning software. The only thing I can think of why my post got flagged was because I mentioned a commercial product (Denon) 3 times.
    MBP 11,3 | Logic Pro X | Ableton Live 9 | Traktor Pro 2 | AKAI MPC2000XL, X7000, MPK-49 | Roland MV-8000, SP-808, TR-707, TR-808 & TR-909 | Ensoniq ASR-10 | x0xb0x #911 & Willzyx | Denon DN-MC6000 | (3) Technics SL-1200MK1 | 4000+ vinyl records

  9. #9

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    22,398
    Specs:
    Imac 27", 3.3GHz, 512 flash storage, 16GB memory, macOS Sierra.
    Haha... The8thark, you've been flagged for posting more links than the VB forum software is able to handle in an hour ! :il


    And no mention of Microsoft?

  10. #10


    Member Since
    Jun 02, 2008
    Posts
    709
    Now you have been flagged!

  11. #11

    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,298
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    Just got the same WARNING and after a bit of testing it seems it is because i posted a Link - one that i have used before but it leads to the dangerous mac-forums site.

  12. #12

    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    35,809
    Specs:
    2011 13" MBP 2.3ghz, 8gig ram, OS 10.8.5
    I just got the warning as well...8:40pm EDT.

    The only things that I'm guessing could have triggered something was the word "Windows" a couple times...and I linked two Mac-Forums "Sticky" threads.

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  13. #13

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,981
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    This has to be a bug with the new update that was installed a couple of days ago. Keep letting us know of any issues you find so we can report them.

  14. #14

    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,298
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    Having tried to post 2 times with a Link included - they disappear and don't get approved it seems. Another little Gem lost to the world

  15. #15

    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,298
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    Can i post a pic now -


    Click for full size

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How did this happen?
    By GLXMAN in forum iPad Hardware and Accessories
    Replies: 2
    Last Post: 05-29-2013, 11:53 PM
  2. Think this may ever happen?
    By evolve in forum Schweb's Lounge
    Replies: 10
    Last Post: 05-07-2006, 02:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •