PDA

View Full Version : Bank of America Login Problem



mcnutt84
11-29-2017, 07:12 PM
I can log into my bank of america online account from various other computers and on my iPhone, but when I try to login on my MacBook Air, the computer "thinks" for a second and then returns me to the login screen with no login error message. I'm guessing this has something to do with the settings on my computer as I have no problems with other computers. Does anybody know how to fix this?

ferrarr
11-29-2017, 07:45 PM
Tell us about the MBA? What macOS version? What browser and version? It sounds like a cookie setting in the browsers preferences? Maybe try to reset the browser, or clear cache?

chscag
11-29-2017, 09:54 PM
I can log into my bank of america online account from various other computers and on my iPhone, but when I try to login on my MacBook Air, the computer "thinks" for a second and then returns me to the login screen with no login error message. I'm guessing this has something to do with the settings on my computer as I have no problems with other computers. Does anybody know how to fix this?

Welcome to our forums.

Sounds like a security problem. Banks will not allow a log on from an unsecure machine or unsecure browser. Make sure that your version of macOS and browser are up to date and that you are not using a VPN to log on to your account. If all is OK and you're still having problems, contact BOA customer service.

mcnutt84
11-29-2017, 10:09 PM
Thanks guys. It was a privacy issue. I went to preferences, then privacy, then manage website data. From there I found BOA's website and clicked remove. I'm not savvy enough to know exactly what this did, but I know that it fixed the problem.