PDA

View Full Version : Forum Downtime



chscag
11-18-2017, 10:02 PM
The Staff would like to thank everyone for their patience during the time the forums were down. It appears we are back up but it also appears that perhaps some members were inadvertently dropped from our data base. Those members will show up as "Guest". So far we only know of one member who was dropped, however, there may be others.

Please contact either myself or Nick via PM or email if you know of any other member(s) who may have been dropped.

Thanks.

badshoehabit
11-19-2017, 07:24 AM
We should be thanking the staff for getting it up and running again. Thanks!

IWT
11-19-2017, 08:58 AM
Absolutely!

Must be a nightmare sorting things out; and over a weekend too.

Ian

MacInWin
11-19-2017, 09:06 AM
I'm one of the "guests" and I want to sincerely thank the staff for trying to get it all sorted out. I used to have a site myself and the amount of work it takes to keep it going is phenomenal.

pigoo3
11-19-2017, 04:39 PM
Apologies to all Mcc-Forum members for the downtime. Some issues at the "mothership" were being taken care of.

Hopefully all is now well. As Charlie mentioned...if you're having issue's with your account. Please let us know via PM.

Thanks,

- Nick

MacInWin
11-19-2017, 05:34 PM
Well, I'm mostly back, and the little differences don't make a real difference in the experience, so thanks to all for getting me re-started, especially chscag, who worked it by email until we got it going. Thanks, Charlie!

pigoo3
11-19-2017, 06:08 PM
Great to hear Jake.:) We'll keep working to try to get everything back as it was.:)

- Nick

MacInWin
11-19-2017, 06:37 PM
Nick, the differences are trivial, I think, and not worth working. For example, I'm now a Senior Member, the post count was a guess as the real number nobody knows and my Avatar had an adventure getting updated. It's showing properly now on posts, but is not in my profile, where a new avatar that I tried to upload reported as failed, but is there. I prefer the original, so I don't care that the profile has it wrong, but it sure is curious. But I have full access and can now post, even though all my older posts don't get updated and are showing me as a Guest. As I said, nothing critical and nothing worth working on. I'm good!

Thanks for all you guys do to keep this place running. Best site on the 'net!

pigoo3
11-19-2017, 07:53 PM
We'll get in touch with Penton tomorrow (Monday)...and verify if they are done with everything they were doing.:)

Looks like the site is doing good (from most accounts back to normal). What we like to see.:)

Thanks,

- Nick

chscag
12-08-2017, 10:52 PM
A follow on to this thread:

We have been experiencing Data Base errors again that may or may not affect your posting to the forums. What I have noticed:

Selecting New Threads: Non appear, however, if you look closely you can see the dates that threads were posted and determine from that if they are new to you. I have run across many this evening and attempted to answer some of them.

When responding to a thread: You may get a Data Base error. If you then leave the thread and come back to it, chances are your reply took even though you may have received a Data Base error.

There may be other errors that we have not noticed. Some of the moderation actions that the staff would normally take like move threads to the proper forum appear not to be working.

Nick is trying to get hold of someone at Penton who can fix this. We appreciate your patience.

Thanks.

Charlie

chscag
12-09-2017, 03:37 PM
More information regarding our forums and the problems we are currently having:

Our Data Base is broken and is in limbo. You can post but it will not register in the data base. And when you do post or reply, it will show up as a data base error but it will still get posted. Your post count will remain where it was before.

If you wish to find new posts, do this: Display the Forums from the "Home/Forum" menu item (upper left corner shaded light pink). Then look for any new posts by date or ones that might say "Today". You can reply to them but as stated above, your reply will generate an error but it will be posted.

Since it is now into the weekend, we do not expect to get this repaired until Monday.

Thanks everyone for your patience.

Charlie

pm-r
12-09-2017, 09:14 PM
More information regarding our forums and the problems we are currently having:


Thanks for the info and nice to know it's not due to trouble with a members setup.



- Patrick
======

Slydude
12-10-2017, 02:42 AM
Thanks for the info Charlie. I have been AFK last night and most of the data today. I noticed that the forum was showing no new posts since last visit but dates were not reflecting that. I've been restoring / converting my hard drive back to HFS+ since about 3:00 p.m.

IWT
12-10-2017, 05:07 AM
Who would be an Admin or Moderator? We must be thankful that there are people willing to take on these tasks and to thank them for their being-the-scenes efforts on our behalf.

Ian

badshoehabit
12-10-2017, 10:00 AM
Too right, Ian.

macgig
12-10-2017, 03:14 PM
Im getting database errors when posting and searching. search don't work. FYI

pm-r
12-10-2017, 06:01 PM
@Slydude

I've been restoring / converting my hard drive back to HFS+ since about 3:00 p.m.


I hope that isn't on any HDD as one is advised to avoid doing so with those drives.



- Patrick
======

MacInWin
12-11-2017, 12:09 PM
Are we back? I'm seeing posts now, although nothing in the interim between when the problem started and today. Good to be back, if we are.

pigoo3
12-11-2017, 12:57 PM
Thanks for being patient everyone. We've been in contact with the appropriate folks to get things fixed...and we've responded to all PM's we received during the issue to reassure everyone that things were being looked into. We attempted multiple times to post a message on the forums...but like most members...we were getting database errors as well...thus not able to post.

The fact that we are able to communicate in this thread has got to mean things are getting better!

Thanks again for your patience & understanding.:)

The Mac-Forums Staff

MacInWin
12-11-2017, 09:02 PM
Still a few issues. For example, this thread keeps showing up as unread, even when I've read it, and the "View First Unread" points to the top post, as if I had never visited it before. That may be a setting somewhere to keep this thread "fresh" but it's not how it's supposed to be, I think.

EDIT: I wasn't shown page 2 of this thread until i posted and it put my post on page 2. Still something wonky going on.

pm-r
12-11-2017, 09:12 PM
Just finally getting around to checking in and haven't looked at everything to see if things are as they were.



- Patrick
======

Groovetube
12-11-2017, 10:47 PM
Database errors on these forums aren't easy to deal with I've fixed quite a few back when I admin-ed and when you do fix it it can take a few days for things to right itself.

I've left that world to return to full time music some time ago and I truly don't miss that headache, hats off to those dealing with that!

pm-r
12-11-2017, 11:22 PM
Database errors on these forums aren't easy to deal with … …


And attempting to do so remotely and as a hands-off situation must be a real PITA and I sure wouldn't have a clue as the last and only database I had anything to do with was with an AppleWorks BD file!!! I assume things are just a wee bit different these days. :Smirk:



- Patrick
======