PDA

View Full Version : Back up problem with Superduper.



sllewk
10-28-2017, 12:43 PM
Good afternoon, Today I decided as the end of the month rapidly approaches it is time to do my back up. As per the title I use SuperDuper, I find it more user friendly than CCC. The task progressed well until the last little bit where SD asks to be shut down. I am now informed, after thirty odd minutes, that SD did not complete the back up. So I repeated the process - same again. I then notice that the red 'close spot' in the top left corner has a black dot in the centre of it and I cannot close SD down it just sits there looking silly (as do I). Please help me as I am completely lost here and cannot figure it out. What, if anything, have I done wrong? I am not all that bothered about back ups as I do not have much of 'value' in my Mac Mini. I have a copy of SuperDuper on my MacBook Pro and that works as it always has done, so what have I accidentally altered on the Mini copy of SuperDuper? Yet again I feel this might just be in the wrong forum; if so sorry about my not looking very hard!

Best regards from Keith in Derby England.

IWT
10-28-2017, 01:31 PM
Good evening, Keith.

I'm slightly guessing here, but it could be down to your settings....

When you mount your External Hard Drive (EHD) which acts as the destination for the SuperDuper! (SD!) clone, and then open SD! app, you will be presented with a window:

It will show Source as your Mac HD and destination as your EHD.

Underneath will be the "Copy Now" box. Leave that for the moment.

To the left is the box "Options". Click on that. It will extend the window and at the bottom will be "On successful completion" with a variety of options - revealed by clicking on the up/down arrowheads.

By default "On successful completion" should show "Do Nothing" - that is what you want.

The other options are:

Eject your EHD
Shut down computer
Sleep computer
Quit SD!

It is possible that that you have selected "Quit SD!" which means that it is supposed to quit the SD! app automatically - this doesn't always happen in my experience.

So make sure that "Do nothing" is selected.

That means that when the cloning is finished and you have the three green ticks, you then Click on the "SuperDuper!" icon on the top menu bar and from the drop down, choose "Quit SuperDuper!"

The reason I'm suggesting this all is that you say SD! "asks to be shut down", which it shouldn't do - hence my suggestion of checking the Options.

Please come back to us.

BTW - clocks go back tonight - don't forget!;)

Ian

sllewk
10-28-2017, 01:56 PM
Hi Ian, thank you for your swift reply and the tips. I have gone through my copy of SuperDuper and found that "Quit SD" was ticked, so I altered the instruction to "Do nothing" as you recommend. As it is getting close to time to eat will continue later and complete another back up to check all is well. The fourth Saturday of every month is back up time on my schedule. Neither my wife Mavis nor I have forgotten DST ends today, should say tomorrow as it is official at 02.00 hrs I believe. We will do our clocks before going to bed and my wrist watch will be done tomorrow morning. We have two clocks on auto time so no problem there.

Very best regards from Keith in Derby.

sllewk
10-28-2017, 03:05 PM
Ian, new back up just completed and all is well, the problem is solved. Thank you very much indeed.

Very best regards from Keith in Derby.

IWT
10-28-2017, 03:18 PM
Ah; bravo, Keith. Thanks for posting back. Might help others.

Very best regards from me.

Ian

harryb2448
10-28-2017, 04:13 PM
SAD was recently updated to version 2.9.2 so I would make sure that is your version.