PDA

View Full Version : audio mic input when using Siri or dictation



danklim
09-01-2017, 09:10 PM
orums.com/newthread.php?do=postthread&f=8

Hi, I am having issues with the audio mic input when using Siri or dictation on my Mac. Could you please help?

When I use dictation on my Mac, it does not hear any signal from my audio interface. When I switch the mic input to the internal microphone or an external webcam microphone, dictation works fine. The audio interface is being heard perfectly well when I open logic, so I dont think the issue is with the audio interface. (Ive tried changing the mic input to each of these in system preferences>keyboard>dictation settings.)

When I use Siri on my Mac,*it does not hear any signal from my audio interface OR my internal microphone. Siri does work fine when I switch the input to the*external webcam microphone, but that is the only mic input that is working.
Iíve tried changing the mic input to each of these in system preferences>siri settings.)

Iím not sure how to fix this or if thereís just an issue with the software, I donít see anywhere else to adjust settings. Can you please help?


Thanks, Dan

ferrarr
09-02-2017, 07:45 AM
Would you be able to provide more information about your Mac?

danklim
09-04-2017, 12:00 PM
Of course, here is my System information

iMac (Retina 5K, 27-inch, Late 2015)
Processor: 4 GHz Intel Core i7
Memory: 8 GB 1867 MHz DDR3
Graphics: AMD Radeon R9 M395X 4096 MB
Most recently updated macOS

danklim
09-06-2017, 01:19 PM
Can anybody please offer some input about this? Still having the issue and have no idea how to fix it

ImakePerfect
09-06-2017, 02:57 PM
Do you have a warranty?

danklim
09-08-2017, 02:59 PM
Thank you. Yes i have a warranty. But i'd prefer to fix it from within the software if possible, so that i don't need to send my computer back.

danklim
09-08-2017, 03:04 PM
Also, I tried it again today and am recieving some different results, but still some issues. Here's whats happening now:

Both Siri and mac dictation are now working perfectly when their "mic input" settings are set to the internal microphone. Not sure what changed from before, i updated the macOS so maybe that made the difference.

The only issue now is that neither of them are picking up any signal from the microphones connected to my audio interface (when i change the "mic input" settings to my interface, of course).

This is happening now whether the externals are plugged in or not.

I dont understand it because my interface works fine in Logic and Ableton. Do you know why this is happening?

ferrarr
09-08-2017, 06:09 PM
How is the audio interface device connecting to the iMac?

Have you tried Safe Mode, NVRAM or SMC reset?

https://support.apple.com/en-us/HT201262
https://support.apple.com/en-us/HT204063
https://support.apple.com/en-us/HT201295

Also, run First Aid (in Disk Utility) on your startup disk.