PDA

View Full Version : website design doesnt load fine in mac



shqip
08-07-2017, 04:25 PM
hello people im new here i have problem in mac or ios users i have website which run in wordpress the design work fine in windows and android phone but in iphone or mac its doesnt load good and its freez and i have no experience in mac can anyone explain me why and how to slove this issue?? thanks in advance

pigoo3
08-07-2017, 04:47 PM
hello people im new here i have problem in mac or ios users i have website which run in wordpress the design work fine in windows and android phone but in iphone or mac its doesnt load good and its freez and i have no experience in mac can anyone explain me why and how to slove this issue?? thanks in advance

Loads just fine on my computer.:)

This assumes that you're REALLY having a problem with the website...and didn't just join Mac- Forums to post spam...especially considering the website topic (thus the link was removed).

If you are really having a problem...it could be caused by a number of things:

- web browser being used
- the version of the web browser being used
- the Mac OS or iOS version installed on the device
- if the website requires a specific version of Flash, Java, or other plug-in/app
- etc.

Like I mentioned. The website loads just fine on my computer. Can't really tell you what the problem is...since you did not mention what the problem is...thus it's difficult to suggest something at this point.

* Nick

shqip
08-07-2017, 05:25 PM
sorry i didnt know posting link its consedired as spam

pigoo3
08-07-2017, 06:01 PM
sorry i didnt know posting link its consedired as spam

Absolutely...especially if the purpose is to drive traffic to the site. But if you really are having problems...posting links is not a problem...but then you need to be specific what those problems are.

Are you actually having problems with the website loading?

The website loads just fine on my computer (Apple computer running the Mac OS)...so I'm really not seeing an issue with it.

- Nick

pm-r
08-07-2017, 06:33 PM
Are you actually having problems with the website loading?

The website loads just fine on my computer (Apple computer running the Mac OS)...so I'm really not seeing an issue with it.

- Nick


And or any problems with any other websites loading…???

And in case the OP didn't know, they'll have to be pretty bright and conniving to get around and out smart ol' Nick here. :Oops:




- Patrick
======

shqip
08-07-2017, 07:38 PM
you can close the thread the issue solved it was from the server cache i forgot to clear the cache of my wp i was using autoptimize thx guys