PDA

View Full Version : iMessage in Mac Sierra



Nettshubby
06-23-2017, 07:30 AM
Being used to my ipad and iphone, I have a problem which is probably due to my age!
When typing an iMessage on my Mac, I can find no way to send it!
On the ipad I tap the arrow on the message line. I can't find anything, even in the menu bar!
Help!

IWT
06-23-2017, 08:45 AM
A warm welcome to Mac-Forums.

If I may assume you've opened the Messages app, been able to open a new message, put in the addressee and typed your message - Hit Return.

Few points in passing: the account associated with your Messages has to be "Enabled". If it's not, when you hit Return, it will tell you so and invite you to "Enable Account", by clicking on it.

You don't mention which Operating System your Mac runs - iMessage app was replaced by Messages app some time ago.

Please [post back.

Ian

Nettshubby
06-23-2017, 09:14 AM
A warm welcome to Mac-Forums.

If I may assume you've opened the Messages app, been able to open a new message, put in the addressee and typed your message - Hit Return.

Few points in passing: the account associated with your Messages has to be "Enabled". If it's not, when you hit Return, it will tell you so and invite you to "Enable Account", by clicking on it.

You don't mention which Operating System your Mac runs - iMessage app was replaced by Messages app some time ago.

Please [post back.

Ian

My op system is Serra, as in the subject line, the latest version until os11 comes out.

Yes of course the messages app is open, the trouble I was having, as I said, was after typing the message.
The reason I didn't tap "return" was I assumed that would just start a new line.
Thanks for your reply, I'll do that next time.
Just another little difference between mac and ipad!

IWT
06-23-2017, 09:55 AM
Thank you for your kindness in posting back.

I agree, it's not intuitive. Anyway, now you know.

Oh, and thank you for pointing out how I missed "Sierra" in your headline. Between you and me, I think we are of a similar age:):P

Ian

Nettshubby
06-23-2017, 10:29 AM
Thank you for your kindness in posting back.

I agree, it's not intuitive. Anyway, now you know.

Oh, and thank you for pointing out how I missed "Sierra" in your headline. Between you and me, I think we are of a similar age:):P

Ian

No problem, not the age thing, that can be a problem!

BTW, how do I reply without quoting the message I'm replying to?

Ray.

Nettshubby
06-23-2017, 10:32 AM
Forget that last question! I think I was looking at it on the wrong page!

Or I'm on the wrong page! ��

Ray.

ron4mac
06-27-2017, 12:30 PM
And if you do happen to want a new line in the message, press <option>+<return>

Slydude
06-27-2017, 12:38 PM
And if you do happen to want a new line in the message, press <option>+<return>
Thanks for the tip. Don't think I knew that. That whole return to send /option+return for new line is ridiculous.

IWT
06-27-2017, 12:46 PM
That whole return to send /option+return for new line is ridiculous.

I agree, Sly. There's no continuity between iOS and macOS in the way messages are sent, or a new line/paragraph created.

Ian