PDA

View Full Version : final cut express 4 with 10.11.6



hilarysbiz
06-09-2017, 11:58 AM
Hello
I checked carefully in mac forums and it seemed that final cut express 4 would work with 10.11.6 . but having just bought it, my computer spits it out.


Any advice please ?

thanks
Hiary

MacInWin
06-09-2017, 12:33 PM
Can you clarify a bit what you mean by "spits it out?" What Mac are you using? Can you upgrade to Sierra? What do you see when you try to install it? Remember, we cannot see your computer, so you will have to talk us through what you are doing and seeing before we can try to help.

MacInWin
06-09-2017, 12:41 PM
Also, https://roaringapps.com/apps, the best source for compatibility, says there is no data on whether or not it works on 10.11 (El Capitan), so it was a risk to buy it. I looked at your other threads and you were told there that Final Cut was pretty finicky. chscag said, "I'm not familiar with the reqirements of Final Cut. You'll need to look that up and make sure it will run with the amount of memory your iMac currently has. " I don't know who told you it was compatible, but from your experience, I suspect it is not.

hilarysbiz
06-09-2017, 01:36 PM
Hello,
thanks both for replying.

This is where I read it might be possible:

http://www.macworld.com/article/1025857/finalcutpro4.html

but now when i reread it I see it says :

"The first time we tried, we couldn't completely install Final Cut 4. As it turns out, you must install Final Cut Pro and the supplementary applications on a drive with OS X 10.2.5 or later on it. "

So maybe this is what i need to do ? Install final cut pro first ?

I've been searching to find how much memory final cut 4 needs - but no luck yet,
hilary

Slydude
06-09-2017, 01:49 PM
I glanced at that article a few minutes ago while searching for a solution to your problem. I think that article is irrelevant to your situation. It seems to be discussing installation of Final Cut Pro 4. That is a completely different program from Final Cut Express 4. The express version was cheaper, had fewer features, and if I remember correctly slightly different system requirements.

I had Final Cut Express on my system for a while and I think it stopped working for me somewhere around OS X 10.8.