PDA

View Full Version : Account Problem



Gefjon
07-15-2016, 10:19 AM
Sorry if this is the wrong place to put this :(

I have been a member here for 8 years - coincidentally 8 years yesterday :)

On trying to login today I was advised that my ID does not work any more and I have to reset my password. Unfortunately, about a year ago I had to change my ISP, which forced a change of email address. It did not occur to me that I would need to advise any of the various Forums (Fora?) to which I belong about such a change.

Therefore I cannot reset my password as I can no longer access the email to which the reset message will be sent.

I don't want to post my email address here, but my original ID is Nighthawk4.

Could an Administrator please get in touch with me via the email address I used for this account to help me reset my email address - and hence my password - for the Nighthawk4 account?

I did send an email to the Administrators (I think), so sorry if this is already being dealt with.

Thanks :)

Tom Kemp
Nighthawk4

cwa107
07-15-2016, 10:34 AM
Hi Tom - I've alerted the administrators, they should be able to get you fixed up.

BTW, I recommend using an ISP-agnostic email address for precisely this reason. Just something to think about.

Gefjon
07-15-2016, 10:54 AM
Thanks :)

Sawday
07-15-2016, 11:26 AM
I've had the same problem. Password reset links wouldn't work; kept telling me password was wrong when it wasn't. Eventually got a temporary password, logged on and changed password. Logged on and ticked 'remember me'. Guess what - it didn't. Hope they get this sorted out soon.

Slydude
07-15-2016, 11:55 AM
@Sawday Some of us have had to make the password change a few times before it sticks and the forum remembers it.

toMACsh
07-15-2016, 02:05 PM
Same thing here. :(
Reluctantly obtained the temporary password, then was not allowed to use the "form" to change it.

Nighthawk4
07-15-2016, 05:13 PM
Problem appears to be solved for now thankyou.

Will wait and see how things develop :)

pigoo3
07-15-2016, 06:21 PM
Problem appears to be solved for now thankyou.

Will wait and see how things develop :)

Great to see you make it back in!:)

- Nick

Xenia
07-15-2016, 07:21 PM
I had similar problems last night. Finally took the step of getting a temp. password, then, when I'd gotten in, I made a 'new' password, which was the old one, actually, and it succeeded.

On my iPad, I've put the password into the password string (not sure this is the correct term, hope it's clear to what I am referring..). So anyway, perhaps this will make it easier.

I use 1Password, but the "open & fill" won't work on this site's coding, apparently.

pm-r
07-15-2016, 07:26 PM
I've had the same problem. Password reset links wouldn't work; kept telling me password was wrong when it wasn't. Eventually got a temporary password, logged on and changed password. Logged on and ticked 'remember me'. Guess what - it didn't. Hope they get this sorted out soon.

I encountered exactly the same thing and got the feeling that some old bad Apple OS X update programmers had taken over control at the mac-forums for a bit. :Evil:

A bit of a relief to know it wasn't just me.

Rod Sprague
07-15-2016, 11:17 PM
The other post on this same subject found here; http://www.mac-forums.com/security-awareness/335253-mac-forums-request-password-change.html?highlight=

Mr. D
07-17-2016, 08:27 PM
Got disconnected from Mac Forums & trying to create a new password did not work... but somebody fixed on your end! Well Done... Thanx!

Jape
10-20-2016, 11:08 AM
Add me to the problem. Was unable to login, temp password didn't work, then I have had to re register for a new account after 9 years in order to use the forum. No reason given. This will be my first post/reply with my new account...if it will work!

ferrarr
10-20-2016, 11:42 AM
It happened to me a while ago, too. Now, it still will not let me add an image to my member profile. Can't figure it out. I just tried again yesterday.

pigoo3
10-20-2016, 12:19 PM
Add me to the problem. Was unable to login, temp password didn't work, then I have had to re register for a new account after 9 years in order to use the forum. No reason given. This will be my first post/reply with my new account...if it will work!

Send us the userid of that 9 year-old account....and I'm sure we can fix things.:)

- Many times the issue turns out to be that the member forgets the email address they used when they originally registered with Mac-Forums. After 9 years stuff like this happens.;) But really is the member's responsibility to remember these things.;)

- And/or...if the member is not a frequent visitor...sometimes they forget their password. Again...a responsibility of the member.:)

But again...I'm sure we can get things fixed. Please PM myself or any Mac-Forums Staff member your 9 year-old userid...and I'm sure we can get things fixed.:)

- Nick

pigoo3
10-20-2016, 12:21 PM
It happened to me a while ago, too. Now, it still will not let me add an image to my member profile. Can't figure it out. I just tried again yesterday.

Bob...what exactly is happening? Are we talking about an avatar for your profile?

One thing that could be tripping up the process is an image that's too large...or in some way doesn't conform to the parameters for an avatar.

- Nick

ferrarr
10-20-2016, 12:50 PM
OK Nick, I just adjusted my image using Preview. It shows, in Preview > Adjust Size, 1" x 1" and 100 pixels/inch, and it is 7 KB. I'll see if this works and if not, I will ask for more help. Thanks.

By the way, this is for my Profile Picture, should it be for my Avatar, to show with my info?

pigoo3
10-20-2016, 12:51 PM
Good deal Bob.:)

- Nick

Edit:



By the way, this is for my Profile Picture, should it be for my Avatar, to show with my info?

Usually the more visible photo is the avatar (since it shows up with every post a member makes). I was assuming you were trying to upload an avatar photo for that reason (since you don't have an avatar photo at this moment).

chscag
10-20-2016, 09:16 PM
@Nick:

Bob and I went round and round some time ago trying to get his Avatar to upload to his profile. No go. His profile picture uploaded OK, but it was too large to display. When I tried to add his Avatar to the custom Avatars, it refused because we no longer have permissions to do so. However, any one of the built in Avatars that are available from the Admin panel will work. Go figure?

ferrarr
10-20-2016, 10:02 PM
I deleted the Avatar, and Profile pictures. I noticed earlier, that when I went into My Profile, it showed my "selected" picture, but it never made it to my posts. I don't know what else to try, and I can't find my original thread relating to this issue.

chscag
10-21-2016, 12:42 AM
@Bob:

Hang in there... we (Nick and I) have been in contact with Penton about restoring certain permissions in our Administrative Control Panel. One of the things we could previously do was upload custom Avatars and trim them to size if they were too large. We can no longer do that which is why your original Avatar you had before you got kicked out of the data base will not upload. Your profile picture was OK in that it showed up in the Admin panel but the forum software does not use that for a personal Avatar.

rbowen1
10-30-2016, 12:14 PM
Glad to know I was not the only poor soul to which this happened. Misery loves company and all that...

Nighthawk4
08-31-2017, 06:37 AM
Just got asked to change my password again, which is annoying.

I followed the link in the email on my iPhone and it seems I can't change my password on a mobile, which is even more annoying.

So now I have to remember the complex password that was forced upon me after a reset which was quite unnecessary :(


Edit - finally managed to change to a more memorable password.

As I get older and less able to remember things it becomes even more annoying that computers seem to forget even more quickly than I do :(

pm-r
08-31-2017, 12:51 PM
As I get older and less able to remember things it becomes even more annoying that computers seem to forget even more quickly than I do


So true, and they tend to forget so much faster as we get older, and then along comes some crazy thing telling us that we need TWO various password methods to do something that we then forget what it was before we got sidetracked. Gheese!!!




- Patrick
======

pigoo3
08-31-2017, 01:34 PM
The Mac-Forums password reset is every 120 days. Password resets on all sorts of websites is very common...it's really a part of computing. Sure it's a pain in the neck...but a lot better than the alternative...having your account hijacked (any account).:(

The Mac-Forums password reset is very very easy...it usually only takes about 5-10 seconds.:) Of course it is necessary for a member to have the proper account info to reset the password (memorized, physically written down, or stored on an electronic device somewhere). I know I personally have a list of at least 50+ different website accounts that I maintain login information for.

This password reset procedure has been in effect for over a year. Thus all members with a membership tenure of around 1 year or longer...should have gone thru this process at least 3-4 times...and it should be a very straightforward process.:)

Thanks,

- Nick

chscag
08-31-2017, 06:04 PM
So true, and they tend to forget so much faster as we get older, and then along comes some crazy thing telling us that we need TWO various password methods to do something that we then forget what it was before we got sidetracked. Gheese!!!




- Patrick
======

Our forums do not require 2FA. And as Nick advised above, resetting your Mac-Forums password is very easy. Member "Nighthawk4" mentioned about getting older and not remembering passwords. All the more reason to use either a "little black book" or some sort of password program. In case anyone wants to complain about having to buy another piece of software, your Mac already has one that's free. It's called "keychain access" located in your Utilities folder. ;D