PDA

View Full Version : Apple Support Out of Service?



Seevee
02-01-2016, 03:01 PM
All,

Been getting the message when signing in on Apple Support (https://discussions.apple.com/backsoon/error.html) for the past several months. Is there a problems, or have a screwed something up?

23760

chas_m
02-01-2016, 03:42 PM
Well, if that's the URL you're going to, you are ALWAYS going to see that message. :)

Try just https://discussions.apple.com, and prevent any auto-loading of the URL you posted.

pigoo3
02-01-2016, 04:40 PM
Been getting the message when signing in on Apple Support (https://discussions.apple.com/backsoon/error.html) for the past several months. Is there a problems, or have a screwed something up?

There's a humorous well-known definition of Insanity…which goes like this:

"Insanity = Doing the same thing over & over again and expecting different results.";)

Regarding the question. If you've been trying this link for months…and nothing changes…it's pretty much a dead link.

- Nick

harryb2448
02-01-2016, 10:38 PM
A proper definition of Insanity goes.....

'Insanity is hereditary......you get it from your kids'!

Raz0rEdge
02-02-2016, 10:19 AM
23783

That's really all I can muster..:)

cwa107
02-02-2016, 11:13 AM
Pretty sure someone's trolling.

Seevee
02-03-2016, 12:35 AM
All,

It happens anytime I'm in the Apple Support Community, from a link or reading something. When I want to post something or sign in, I get the above message... and can't get rid of it. The link I posted above is what I get when I get that message. Just prior to I'm in this link: (which is the sign in screen).

https://idmsa.apple.com/IDMSWebAuth/login.html?appIdKey=529eb2b096d5a3d54162171f0f29ba 797e602812660013123243e58bc7bedf56&path=%2F%2Fdiscussion%2Fcreate.jspa%3FcontainerTyp e%3D14%26redirectURL%3D%2Findex.jspa%26question%3D true%26containerID%3D2998%26subject%3DHaving%2520a %2520LOT%2520of%2520problems%2520with%2520Mac%2520 Mail&instanceId=US&language=US-EN

And when I click on the link posted above (and below) the "second time" I also get the "we'll be back" message.
I paste the link into my browser and get the same message.
Now, occasionally I get onto the site, but when I click on join the community, I get the message.

There's probably something wrong with my setting, but have no clue.

https://discussions.apple.com

iManiac
02-15-2016, 12:32 PM
All,

It happens anytime I'm in the Apple Support Community, from a link or reading something. When I want to post something or sign in, I get the above message... and can't get rid of it. The link I posted above is what I get when I get that message. Just prior to I'm in this link: (which is the sign in screen).

https://idmsa.apple.com/IDMSWebAuth/login.html?appIdKey=529eb2b096d5a3d54162171f0f29ba 797e602812660013123243e58bc7bedf56&path=%2F%2Fdiscussion%2Fcreate.jspa%3FcontainerTyp e%3D14%26redirectURL%3D%2Findex.jspa%26question%3D true%26containerID%3D2998%26subject%3DHaving%2520a %2520LOT%2520of%2520problems%2520with%2520Mac%2520 Mail&instanceId=US&language=US-EN

And when I click on the link posted above (and below) the "second time" I also get the "we'll be back" message.
I paste the link into my browser and get the same message.
Now, occasionally I get onto the site, but when I click on join the community, I get the message.

There's probably something wrong with my setting, but have no clue.

https://discussions.apple.com

Of course, one thing to always try is to delete any saved cookies. Also make sure any required cookies are not being blocked. Also wouldn't hurt to delete any cached web data.

Lastly, try it with another browser. Personally, I run practically every browser on the planet on occasion. Safari is set up basically unrestricted. Firefox is set up with the tightest privacy settings. Chrome is somewhere in the middle. I normally use Firefox, unless a web site doesn't work right, then I try Chrome, and lastly switch to Safari as a last ditch effort if I really need to get to the site. I very rarely use Opera or Chromium, but I have them available. Finally, as a ultimate, last ditch effort, I use VMWare, Windows 10, and IE (not Edge, Edge barely works properly with any site so far). Obviously if I reach this point, I'm really really desperate.

From a troubleshooting perspective, it wouldn't hurt to try the same logon from a different system (example, iPhone or Android if you don't have another computer available).

Gordy
06-11-2016, 06:31 AM
I'm just off a phone call to UK Apple support re this problem and I was told their technicians are working on it!!!!
I put in the link advised and got an immediate switch to https://discussions.apple.com/backsoon/error.html
I've deleted cookies, tried Safari, Firefox & Chrome. I use a Mac Mini + an ipad and get the same results for months now.
I had an Apple support 'chat' two days ago and was informed it might be a server issue. They informed that there was no problem in the USA! So I should call their UK support, which I have just completed a few minutes ago.
They're calling me back on Friday 17th with more info.
In 10 years of Apple use I've never seen and issue take so long to get resolved.

pigoo3
06-11-2016, 08:07 AM
I'm just off a phone call to UK Apple support re this problem and I was told their technicians are working on it!!!!
I put in the link advised and got an immediate switch to https://discussions.apple.com/backsoon/error.html
I've deleted cookies, tried Safari, Firefox & Chrome. I use a Mac Mini + an ipad and get the same results for months now.
I had an Apple support 'chat' two days ago and was informed it might be a server issue. They informed that there was no problem in the USA! So I should call their UK support, which I have just completed a few minutes ago.
They're calling me back on Friday 17th with more info.
In 10 years of Apple use I've never seen and issue take so long to get resolved.

Don't use that bad/dead link. This link even says in it's web address ("backsoon/error"). If you want to use the Apple.com support community…just use this link::)

https://discussions.apple.com/welcome

If you carefully read this thread…this same solution was given in post #2…5 months ago.;)

- Nick

pm-r
06-11-2016, 09:14 PM
Nick, you get the medal for patience here, I'll just go along with Ashwin on this one… ;)


- Patrick
======



23783

That's really all I can muster..:)