PDA

View Full Version : No sound in iMovie recorded videos



ingesdrast
01-27-2016, 07:39 AM
I have now tried everything I have found in various blogs AND have updated the iMovie program. It just does not record audio with videos.
I appreciate anyone's help
ingesdrast

MightyGem
01-27-2016, 03:09 PM
More information please.


It just does not record audio with videos.
Just clarify that please. iMovie can import videos, but does not record them.

Also, which version of iMovie and which version of OS x are you using.

Plus:
http://www.mac-forums.com/news-and-community-announcements/313284-writing-quality-post.html

ingesdrast
01-27-2016, 03:16 PM
More information please.


Just clarify that please. iMovie can import videos, but does not record them.

Also, which version of iMovie and which version of OS x are you using.

Plus:
http://www.mac-forums.com/news-and-community-announcements/313284-writing-quality-post.html

Thank you.
iMovie 10.1.1
in importing video directly through iMovie, it no longer records sound-

chas_m
01-27-2016, 07:55 PM
Importing ... from what??

We're not psychic, you need to include as much detail as possible to help us help you.

ingesdrast
01-27-2016, 08:50 PM
Importing ... from what??

We're not psychic, you need to include as much detail as possible to help us help you.

Thanks chas_m
Well I AM psychic but it still doesn't help ;-)
I press import and through the iMovie program I see the video recording. Face time?
The bottom line is... It has again started working!
But I did nothing to make it work, which really throws this psychic! :-)

MightyGem
01-28-2016, 03:51 PM
It has again started working!
But I did nothing to make it work,
Yes, iMovie can be like that sometimes. :D

Catfish1
02-06-2016, 05:41 PM
I have now tried everything I have found in various blogs AND have updated the iMovie program. It just does not record audio with videos.
I appreciate anyone's help
ingesdrast

I also have this problem


Thank you.
iMovie 10.1.1
in importing video directly through iMovie, it no longer records sound-

It doesn't work for me :(