PDA

View Full Version : Safari Favorites



BJ pup
10-23-2015, 12:19 PM
When I was using 10.10, in Safari I was able to do away with the Favorites screen that came up when I opened the program. I upgraded to El Capitan and now the Favorites screen appears every time I open Safari. What it doesn't show is my Bookmarks Bar.

How do I get rid of the Favorites screen? How do I get my Bookmarks Bar back?

These things drive me crazy on the MAC.
Thanks

harryb2448
10-23-2015, 05:38 PM
Did you ask your fiend Google?

However go to Safari > View and Item 2 is Hide Favourites Bar. If Favourites are not shown you may well be in full screen mode. Safari >View > Exit Full Screen at the bottom.

BJ pup
10-23-2015, 08:33 PM
I did try my friend Google and didn't get a clear answer.

It wasn't the Favorites Bar I wanted to hide. It's the Favorites screen that appears whenever I open Safari. I want my HomePage to appear.

Slydude
10-23-2015, 10:46 PM
Go to Safari>Preferences and click the General tab. The "New Windows Open With" and "New Tabs Open With" have drop down options that can be set to Home Page. Right below that is a space to enter the url for your home page.

toMACsh
10-24-2015, 10:53 AM
However go to Safari > View and Item 2 is Hide Favourites Bar. If Favourites are not shown you may well be in full screen mode. Safari >View > Exit Full Screen at the bottom.

This should also be the place you can turn on/off the Bookmarks Bar. I stopped using Safari, so if it's not there, poke around in the menu to find it.