PDA

View Full Version : Help! Sound gone!



usingmac
12-17-2014, 01:03 PM
All of a sudden, after I've had Yosemite installed for a week or so, there's no sound coming out of the laptops! Volume shows all the way up, I've checked off internal speakers, and still nothing! What is this stupidity!!??:Not-Amused:

RadDave
12-17-2014, 01:26 PM
Hello - just for clarification, do you mean a single laptop or multiple ones w/ the same problem?

First, I'm assuming that a reboot did not help? Second, do you have BT (Bluetooth) activated & devices connected? If so, you might want to disable BT and turn off the devices - I've seen some discussion on the interaction of BT w/ Yosemite (possibly a bug?).

Finally, you might want to reset the SMC & PRAM - information HERE (http://www.makeuseof.com/tag/reset-macs-smc-pram/) - good luck & let us know your results. Dave :)

usingmac
12-17-2014, 02:02 PM
Hello - just for clarification, do you mean a single laptop or multiple ones w/ the same problem?

First, I'm assuming that a reboot did not help? Second, do you have BT (Bluetooth) activated & devices connected? If so, you might want to disable BT and turn off the devices - I've seen some discussion on the interaction of BT w/ Yosemite (possibly a bug?).

Finally, you might want to reset the SMC & PRAM - information HERE (http://www.makeuseof.com/tag/reset-macs-smc-pram/) - good luck & let us know your results. Dave :)

Multiple laptops, though I don't understand how it would matter.

Reboot? You mean restarting? I went ahead and turned off bluetooth. What do you mean about devices?

Resetting SMC? Checked link- looks complicated. I don't want to take the laptop apart.

rubaiyat
12-17-2014, 02:11 PM
No system beeps? No beeps when you hit your volume fKeys?

Nothing stuck in your audio port?

Open a Quicktime file and check if the default volume on the slider is not dragged all the way to the left then run that. Nothing?

usingmac
12-17-2014, 02:32 PM
Okay. That Quicktime reference helped. Opened a QT video and it played and now all good. I didn't do anything to the volume though. What might explain this glitch?

rubaiyat
12-17-2014, 02:35 PM
Individual files may have their volume turned down when saved, other than that it is all a Ghost in the Shell. :D

Also sometimes the Mac takes a little while to reset after a headphone is removed from the Audio port.

RadDave
12-17-2014, 03:47 PM
Multiple laptops, though I don't understand how it would matter.

Well, if the sound problem was on just one laptop vs. several, I would query a hardware issue, but w/ a number affected, likely a software glitch - just saying.



Reboot? You mean restarting? I went ahead and turned off bluetooth (BT). What do you mean about devices?


Reboot - yes, simply shutting the computer down and then back on again. By BT devices I meant headphones, speakers, etc. - if you had the computer 'paired' to a BT device and the device was on but muted, then you would likely experience the 'no sound' issue on the laptop.



Resetting SMC? Checked link- looks complicated. I don't want to take the laptop apart.

Resetting SMC & PRAM are fairly easy and quick as the link suggested, if you took a look; and certainly do not involve taking your laptop apart - simply areas of non-volatile memory where certain settings of your computer are stored. Dave :)

usingmac
12-18-2014, 12:55 PM
What's Adobe Media Encoder? Now that wants to run videos. I was getting no sound again this morning, so I opened a video with Open With Quick Time and then turned on the volume and it worked. What's going on?

usingmac
12-19-2014, 02:13 AM
Can anyone help?

johnodd4
12-19-2014, 02:24 AM
Adobe media encoder is what is fouling up your machine.

1. They are correct turn off your bluetooth.

2. make sure under system preferences/sound that the speakers are set to the internal speakers and the mic is set to the internal mic close window and try again.

3. locate Adobe media encoder and disable it it was a plugin that was designed to play ancient adobe files mostly video and was dropped years ago use quicktime to play a video or use VLC media player.

usingmac
12-23-2014, 03:17 PM
Thanks. How do I disable it?