PDA

View Full Version : Problem with Face time on iMac



wartelle
07-28-2014, 04:03 PM
Hi, I recently bought a 2010 3.2 mac which had FaceTime installed. I tried to use it with my daughter who has an iPhone with facetime and they saw and heard me fine. But I could only see her--no audio at all. When in the audio only mode, we can both hear each other fine. I would think this is something simple as a new user I am just overlooking...any ideas?

chscag
07-28-2014, 05:32 PM
It shouldn't work that way so maybe something is not configured properly. The next time you FaceTime with her, check System Preferences, Sound, and make sure your sound output is selected for internal Speakers and the sound volume is turned up.

If you can do an Audio only FaceTime, that means it's working OK between you and her. If you still have problems, have her check the setup on her iPhone. I suspect though that she probably knows how to use her iPhone very well. ;)

I FaceTime with my college age grand daughter but it's her iPhone to my iPhone and it just works both for audio and video.

Slydude
07-28-2014, 08:05 PM
@Wartelle I wonder if this is a bandwidth issue. If I am understanding you correctly you either get audio or video but not both. That seems to suggest that the settings are Ok.

wartelle
07-28-2014, 08:51 PM
The sound settings are alright, and the only part of the equation that is off is I'm not hearing her
when we both can see each other on visual mode. On audio only we both hear each other. This must
be something obvious I'm thinking .. but my newbie status has blinders on me!

chscag
07-28-2014, 08:58 PM
If the settings on both ends are correct, then it is probably a matter of poor bandwidth as Slydude indicated in his post above. Have your daughter try again from different locations. But generally, if WiFi is strong on both ends it should work OK. If she's trying to FaceTime using cellular then a weak signal could be the cause.

wartelle
07-28-2014, 10:07 PM
Yes, also need to try it with another Face time user to see if it works properly.

chas_m
07-30-2014, 02:32 AM
wartelle: exactly what I was going to suggest.