PDA

View Full Version : Destructive Forum Timeouts



wizardchef
03-22-2013, 12:25 PM
I was posting a reply to a message when I got a timeout on my login. Upon logging back in I lost everything in my draft reply. Bad design, guys! I got a blank screen and was never able to get back to the page where I was editing the draft. Now I have to start all over.:(

vansmith
03-22-2013, 01:10 PM
Logins are not subject to timing out rules or restrictions - once you're logged in, you're in. We do however have a session timeout set at 30 minutes of inactivity. How long were you taking?

bobtomay
03-22-2013, 01:21 PM
You can also check the little box when you log in that says "Remember me?".

wizardchef
03-22-2013, 02:41 PM
Session timeout. I started a reply not realizing I had a timed out session. I'm surprised that there aren't cookies set or some kind of session management that would allow session activity to carry over to the next login. I guess the rule is, don't type anything until you are sure your session is still active.

chscag
03-22-2013, 03:02 PM
Here's a hint regarding session timeout: If your reply is a lengthy one and you're close to the 30 minute session limit, copy the current contents of your reply to the clipboard. That way if you get logged off you haven't lost what you already wrote.

vansmith
03-22-2013, 08:49 PM
Second tip - you may very well be able to go back a page and recover your text. Some browsers save content across page views.

cradom
03-28-2013, 05:32 AM
Having a similar problem with logouts. Login, check for new posts. Right click on one, open in new tab...not logged in.
Nowhere close to 30 mins on. Doesn't happen all the time. Thought it was a problem with 1Password and Firefox. Now using Lastpass and still happening.
Got to be the forum or something else on my end. Latest Firefox, all cookies enabled, no strange add-ons, though I will check them out. Any ideas?

bobtomay
03-28-2013, 07:22 AM
Yesterday there were problems with the server clock. It was going back and forth an hour. You'll even find some responses to posts listed before the question in a few of yesterday's threads. Just up this morning, so not sure they have that fixed yet.

cradom
03-28-2013, 08:26 AM
If that's what it is I'll put my 1password extension back in Firefox. I paid for it, want to use it.
This is about the third time it's happened this year. Does it do this often-ish?

bobtomay
03-28-2013, 09:17 AM
Total of 3 times that I'm aware of - end of Nov, first of Dec and now - it's taken them a day or two to resolve the issue.

cradom
03-28-2013, 09:38 AM
Well that takes a load off. I was thinking there was a problem with Firefox/1Pass or Lastpass.
Going back to using 1Pass when I get home. Don't like Lastpass that much anyway.
Thanks.

Mike Sprawson
05-15-2013, 01:44 AM
I was posting a reply to a message when I got a timeout on my login. Upon logging back in I lost everything in my draft reply. Bad design, guys! I got a blank screen and was never able to get back to the page where I was editing the draft. Now I have to start all over.:(

When I reply to a post, I copy it into pages, giving me time to get the gist of it.

Then, I type out my response and edit it. Once I'm satisfied, I copy and paste it into the forum. This is what I've done with this one also. So, if I do get timed-out, my response is right there waiting for me; easy. ;)