PDA

View Full Version : What's wrong with the home page...



Sur3Mac
09-04-2012, 06:22 PM
Whenever I surf to Mac-Forums and go to the homepage, I hear some kind of awful music, or what sounds like a really cheap commercial.

What's happening, is this because I'm not a what do we call them... VIP or premium member?


Ibanezi.

chscag
09-04-2012, 06:25 PM
The commercial free skin is only available to our Premium Members if that's what you're referring to. Thanks for your feedback.

Sur3Mac
09-04-2012, 06:39 PM
I realize that, and I have no problem with the visuals, but were hardly talking about a 'skin' are we, this is downright intrusive, I almost had my eardrums pop.

Ibanezi

Raz0rEdge
09-04-2012, 06:41 PM
Interesting that you're the second person to report something like this, I think we will have the admins investigate..

I just fired up Firefox that I never used with Mac-Forums and it didn't happen to me..

chscag
09-04-2012, 06:43 PM
Neither to me logging on as a new member. As a matter of fact, I have never heard music on our site.

Sur3Mac
09-04-2012, 06:49 PM
Well, I have had more issues with this forum in the recent past, like some kind of graphical bug in mail.app, and the weird thing is that it's only with email's from this forum.

http://www.mac-forums.com/forums/os-x-apps-games/281902-bug-mail-app.html

even after a new system install, the problem persists.

Ibanezi

chscag
09-04-2012, 06:53 PM
Thanks for reporting it. We'll forward the info on to our iNet contact to see if he has any insight as to what's going on.

Sur3Mac
09-04-2012, 07:12 PM
Nice, thanks... will we get an update on this?

chscag
09-04-2012, 07:20 PM
Yes. I reported it about 15 minutes ago to our iNet contact. He may decide to respond directly to this thread or I will pass on to our members what he found out. It may take a while to get a response as our iNet folks are busy with other forums and business.

Sur3Mac
09-04-2012, 07:22 PM
No problem, thank you.

Ibanezi

I.M.O.G.
09-04-2012, 07:30 PM
I haven't tracked down yet what is up, but if there is an ad on the homepage that is playing sound, let us know which one. I will check if we can find it otherwise, but its easiest to track down if you can reproduce it. Thanks for the heads up.

By the way, this isn't intended behavior to my knowledge. I cant stand ads that yell at you when you land on a page.

Sur3Mac
09-04-2012, 07:34 PM
That's the thing, I have been looking for that ad, but couldn't find out which was the one making the sound.
I have checked if I had more than one tab open, which I didn't...
I had no applications opened, just safari.
And closing that one window, killed the sound.

Ibanezi

I.M.O.G.
09-04-2012, 07:36 PM
Weird. There isn't much to go on here, so I am not sure what I will come back with, but I will check into it anyways and post back. No toolbars installed on safari?

Sur3Mac
09-04-2012, 07:40 PM
I realize I'm not giving you enough to go on, but I can't give you what I don't have :-D
And I have no toolbars installed or whatsoever...

I will monitor the problem myself, and keep you posted of course.
I appreciate the help, thank you.

Ibanezi

cwa107
09-04-2012, 10:01 PM
You say it starts at the home page (I assume, Mac-Forums.com, not Mac-Forums.com/forums). Does it then follow you once you navigate to another page within Mac-Forums.com?

I have to believe it's an ad, but with all the refreshes I've done, I haven't been able to reproduce it... but I do see that the ads tend to cycle with each refresh - so it must be one of the ads in the rotation. If that's true, it should be dismissible by either refreshing the page or going to a different section. Is that the case - or does it hang on until you kill the tab?