PDA

View Full Version : Quark 6...nightmare!



Amba
11-20-2003, 10:27 AM
I've just changes from Quark 4 to Quark 6 on OSX but having real font problems.

All fonts are active and present but print out bitmap from version 6 but ok from version 4

WHY??????????????

PowerbookG417
11-20-2003, 06:17 PM
I've just changes from Quark 4 to Quark 6 on OSX but having real font problems.

All fonts are active and present but print out bitmap from version 6 but ok from version 4

WHY??????????????

could be many reasons..first of are you printing it off the same machine you created the file on ? second are these post script fonts ?

Amba
11-21-2003, 04:47 AM
could be many reasons..first of are you printing it off the same machine you created the file on ? second are these post script fonts ?


Yes I am printing off the same machine as the file is created in and and there are a mixture of PS/TT fonts. But only certain font are giving me problems.

I've tried created a dummy file in 4 and a new dummy page in 6 using the same fonts but version 4 seems ok but 6 just doesn't want to know! :(

bischerboy
01-06-2004, 05:14 AM
Do you have the same problems with Adobe products? What font managemnet software are you using?

I've recently attempted this upgrade too (as well as going from OS8.6 to 10.2.6) - we've had very similar problems. We had to buy new font management software: we previously ran ATM Deluxe but now have Extensis Suitcase 10 (though there are issues with this so it's probably best to get X1).

Also, I've been told (by Quark) to put my fonts in a variety of places (hd/ library/ fonts or hd/ users/ username/ library/ fonts) which may also help you.

Let me know how you get on...

sgs
01-15-2004, 06:02 PM
I, too, was having problems with newly installed Quark 6 not finding fonts that worked perfectly fine in Quark5.

sgs
01-15-2004, 06:06 PM
(whoops, pushed submit too soon!)

I followed Bischerboy's advice and put the two problem fonts in the folders suggested and did not get the font missing message when I printed.

But, I do get nasty looking graphics in Quark 6. They are streaked and look horrible, but print fine. Any thoughts?

And I've posted a collect for output question that I'd appreciate advice on.

Thanks again!

sgs

PowerbookG417
02-01-2004, 12:54 AM
probably your gettin the preview problem cause the screen rep. for the ps file is corrupt...where did you get these fonts from...are they a trusted source ?

as far as the fonts if you put them into the library/fonts folder does mac not automatically load those fonts on start up, you get alot of fonts in there and your going to crash your system in about 2.2 seconds am i right ?

me i have no issues im running suitcase 10 with the adobe font folio 9 fonts and quark 6 is a goddess ( for 1300$ she better be), as far as ATM...get ride of that if your using it...its simply nothing more that junk...i think adobe and microsoft got together on that one

DesignerWise
05-28-2004, 11:21 AM
My job has just recently switched over to OSX and Quark 6 and InDesign etc. We experienced similar font issues too. What we have done to this point is...
deleted all unnecesary fonts from our OSX system (system fonts were conflicting with our fonts) you can disable them in font book to test what you need and don't
we avoid particular fonts that we have found to be problems (we have many duplicated fonts)
Bottom line is Quark 6 seems to be sensitive to fonts and I'm trying to move to InDesign.
later