PDA

View Full Version : Mac Forums page size



gtirr
06-01-2011, 01:28 PM
What happened to the page size on this forum?
All of a sudden all I can see is about 50% of the page
without scrolling to the side to see the rest?
Every other page I visit is fine. Just this one wants
to run over to another screen???

Russ

osxx
06-02-2011, 09:40 AM
Same thing happened to me last night the only way I found to work around it was
Profile> edit options > Miscellaneous options > Forum skin > iPhone style. I think there is a bug in image re-sizer its like it makes mine think there is a large photo when
none are there it happens at random.

chscag
06-02-2011, 02:09 PM
I moved this thread here as it does not belong in "Notebooks".
Also edited the title for clarity.

This is something that will need to be looked at by our administrator. Thanks for reporting it.

schweb
06-02-2011, 02:13 PM
It could be something related to an ad server. But it's very intermittent and doesn't broadly affect most people so it's hard to nail down.

osxx
06-02-2011, 03:00 PM
I don't know what to make of it as it will work correctly a couple of times then revert back and never seen this until last night. I have emptied history,cache and reset Safari. This is the only forum that it appears to be happening to no other site so far. 15211

cwa107
06-02-2011, 09:01 PM
Weird. I haven't seen it on my iDevices or my MBP under Firefox.

Could it be an issue confined to Safari on the Mac?

schweb
06-02-2011, 09:20 PM
I'm using Safari and don't see it either.

cwa107
06-02-2011, 09:24 PM
I'm using Safari and don't see it either.

Maybe it has something to do with the ad-free skin?

schweb
06-02-2011, 09:31 PM
I'm not using the ad-free skin.

BrianLachoreVPI
06-02-2011, 09:41 PM
Odd. I haven't experienced either - Safari here.

Brownie
06-03-2011, 02:51 AM
I have a 2009 MacBook Pro 2.53 GHz. When I use Safari, Mac-Forums does not display well. If I use Camino or Chrome, it is perfect. I have the same Safari problems mentioned above. Other than that, this forum is a great resource.

robduckyworth
06-03-2011, 03:11 AM
all good on my front with Safari.

bobtomay
06-03-2011, 06:34 AM
Have yet to run into this here either with Safari.

schweb
06-03-2011, 08:14 AM
I have a 2009 MacBook Pro 2.53 GHz. When I use Safari, Mac-Forums does not display well. If I use Camino or Chrome, it is perfect. I have the same Safari problems mentioned above. Other than that, this forum is a great resource.

Which version of Mac OS and Safari are you using?

Brownie
06-04-2011, 02:01 AM
I'm using Snow Leopard 10.6.7 and Safari 5.05 (6533.21.1)

6string
06-04-2011, 03:38 AM
I'm getting this now for the first time on firefox 4.0.1 on OS 10.6.7.
http://img685.imageshack.us/img685/3646/screenshot20110604at437.png (http://img685.imageshack.us/i/screenshot20110604at437.png/)

osxx
06-04-2011, 10:22 AM
Mine is doing the coin toss attitude maybe fine on one thread and not another just not consistent.

schweb
06-04-2011, 11:13 AM
I'm getting this now for the first time on firefox 4.0.1 on OS 10.6.7.
http://img685.imageshack.us/img685/3646/screenshot20110604at437.png (http://img685.imageshack.us/i/screenshot20110604at437.png/)

Getting what? I'm not seeing anything strange.

iWhat
06-04-2011, 11:19 AM
Oh, I think I see what he means, now that I opened up Firefox. There is a huge white blank margin on the right, which makes the horizontal scrolling bars appear. I can't even make them got away by stretching my browser across my entire iMac screen.

osxx
06-04-2011, 11:22 AM
Look at the bottom he is getting a scroll bar that was not on this forum a couple of days ago although his is not as bad as mine.

schweb
06-04-2011, 11:23 AM
I'm pretty sure it's an ad issue. Let me report this thread.

osxx
06-04-2011, 11:28 AM
This is when it gets bad.

schweb
06-04-2011, 11:30 AM
Thanks, I've asked the iNET devs to take a look.

HelpdeskRules
06-04-2011, 05:25 PM
I have the same problem in Safari & FireFox but it displays OK in Chrome so I'm having to use that to browse the forum.

It's something to do with the code in the header adverts I think as this appears right next to the advert and as it's so long the page width of the forum is increased so you have to scroll across a long way to read anything.

var _ifid = Math.floor( Math.random() * 100 );document.write(""); try{var ifr = document.getElementById("_cwif"+_ifid);doc = ifr.contentDocument;doc.writeln("");var f = doc.getElementById('_cwsf1');f.method = 'POST';f.action = "http://tag.contextweb.com/TagPublish/sc.aspx?cs=531322_4_95751%40EMPTY%40.contextweb.co m%4006%2F04%2F2011%40%252F*531322_4_95751%40130721 8913502%40.contextweb.com%4006%2F04%2F2011%40%252F *V%40t7jBL9qpGr2h%40.contextweb.com%4006%2F16%2F20 11%40%252F*vf%401%40.contextweb.com%4006%2F05%2F20 11%40%252F";f.submit();} catch(e) {}

osxx
06-04-2011, 06:06 PM
Ok this is what I found after playing with it all morning if you turn JavaScript off the forum works and feels like it did for years enable JS and it goes back to extra wide page mode with bottom scroll bar.

Moss
06-04-2011, 06:45 PM
Nothing with FF4, Chrome or Safari. Weird...

McYukon
06-04-2011, 09:22 PM
Ok, I opened up Firefox and suddenly noticed the same thing (A 143 px white space on the right)
Safari is ok, just Firefox is screwing something up.

cwa107
06-04-2011, 09:30 PM
We're aware, thanks for all of the updates. It's related to the way different browsers render certain code. IMOG has been tweaking it here and there for the last couple of days.

McYukon
06-04-2011, 09:45 PM
Mm, ok.
From what I can tell it's related to the <div class"socialbuttons"> section, if I block it from loading the page renders correctly.

pokermaniac
06-05-2011, 12:36 PM
I can tell you that on both of my Macs, a late 2010 iMac running 10.6.7, and my 2011 17" MBP, also running 10.6.7., it's happening.

I only use Safari, so I haven't checked other browsers. However, I'm typing this on my ThinkPad using Chrome, and it's fine.

schweb
06-05-2011, 12:56 PM
Yep we know. It's been reported. Thanks!

Ramimac1
06-05-2011, 02:22 PM
I am having the same type issues with the ipad

osxx
06-06-2011, 09:56 PM
All is good again for me seems to be working on all my gear normally thanks.

6string
06-06-2011, 10:00 PM
All is good again for me seems to be working on all my gear normally thanks.

Not for me yet.

6string
06-16-2011, 02:57 AM
Any update yet as to a remedy?
Not having this problem in Safari, but still have it using Firefox (my browser of choice).

6string
06-18-2011, 07:36 AM
Thank you McYukon for the fix you PM'd me and for not ignoring my last post :)

cwa107
06-18-2011, 09:41 AM
Thank you McYukon for the fix you PM'd me and for not ignoring my last post :)

Care to share?

bobtomay
06-18-2011, 09:45 AM
I think this may be the same thing affecting Opera mini on iDevices. It shows that white space on the right side of the forum that neither Safari nor Atomic have issues with.

6string
06-18-2011, 08:21 PM
Care of McYukon, so any pos rep should go his way!

You'll need https://addons.mozilla.org/en-US/firefox/addon/adblock-plus/ and https://addons.mozilla.org/en-US/firefox/addon/elemhidehelper/ and also be willing not to have the social buttons.

Press command +shift + 's key' and mouse around on the social section until the red border looks like this
http://img825.imageshack.us/img825/5269/screenshot20110619at918.png (http://img825.imageshack.us/i/screenshot20110619at918.png/)
Then click and hit the enter key, and when the dialogue box comes up, press enter again which is adding a block rule, and you're done :)

MacGandalf
10-12-2011, 05:18 PM
Care of McYukon, so any pos rep should go his way!

You'll need https://addons.mozilla.org/en-US/firefox/addon/adblock-plus/ and https://addons.mozilla.org/en-US/firefox/addon/elemhidehelper/ and also be willing not to have the social buttons.

Press command +shift + 's key' and mouse around on the social section until the red border looks like this
http://img825.imageshack.us/img825/5269/screenshot20110619at918.png (http://img825.imageshack.us/i/screenshot20110619at918.png/)
Then click and hit the enter key, and when the dialogue box comes up, press enter again which is adding a block rule, and you're done :)

Thank goodness for that. Been driving me nuts!
Thanks goes to McYukon